AAGH! NO MAPS FOUND after mandatory update attempt!

Discussion in 'Technical Support' started by duggiemobo, May 1, 2012.

  1. duggiemobo

    duggiemobo

    Joined:
    Apr 29, 2012
    Messages:
    2
    Likes Received:
    0
    Location:
    UK
    TomTom Model(s):
    start 25
    Really frustrated with this situation.Attempted to update my Start 25 following receipt of Tomtom's MANDATORY UPDATE email which seemed to make sense as I had been having problems with getting a GPS signal.

    Update seemed to be going Ok until after a couple of hours a 'problem' terminated the update. On switching my device back on got the dreaded 'NO MAPS FOUND' and asked to install map via Tomtom. So reconnected my device to My Tomtom and that tells me my device is up to date with 3.8gb memory used up (original maps?) and 163mb left but still attempts to download something ( presume updated map?) and this ends with a problem after a while because I am guessing there is not enough memory to do it.

    Have tried the reset option multiple times, no luck. Looked at all the forums but no use:confused: as cannot access anything on my device it's just stuck on the No Maps screen. Did access the technical data screen once while resetting but now this seems to have disappeared. Have also emptied the cache as per forum suggestions and have been trying the customer service number but keep giving up after a long time listening to mindless noise. I am not a techie and I do not have my map backed up on my pc.

    So I need to know IS THERE ANYBODY OUT THERE who can make a sensible suggestion?
    .
     
    duggiemobo, May 1, 2012
    #1
    1. Advertisements

  2. duggiemobo

    Andy_P Moderator

    Joined:
    Feb 11, 2011
    Messages:
    4,683
    Likes Received:
    35
    Location:
    London, UK.
    TomTom Model(s):
    Go520,720,XL Live, Start60,Go940,950,1000,1005,New500,New5000
    Not sure you needed your last line.... people here are happy to try to help and are unlikely to come up with non-sensible suggestions deliberately..

    When you connect to MyTomTom does a new version of the map actually get downloaded? (it should get downloaded to your PC completely before it tries to install to the device) It will take a long time (1-2 hours for a Europe map in the UK).

    It would be useful if you could tell us the exact error messages you get, if any.

    If you click the green MyTomTom button in the top right of the MyTomTom screen and then select "Manage content" do you get an option to remove maps to make space for others (I cannot check this for myself currently).

    If so, that should give you the space you need.

    If not, you need to persevere and get through to customer services, who can schedule a task to remove the old map from the device. You may need to speak to a "2nd line" technician.
     
    Andy_P, May 1, 2012
    #2
    1. Advertisements

  3. duggiemobo

    duggiemobo

    Joined:
    Apr 29, 2012
    Messages:
    2
    Likes Received:
    0
    Location:
    UK
    TomTom Model(s):
    start 25
    Somehow solved the problem!

    Thanks Andy P for your help and advice. Sincere apologies for the use of phrasing on my original post. Frustration had got the better of me and my choice of wording was rushed. No insult intended!

    Took your advice and persevered. Managed to get the device working again. Had looked at some other posts and followed a recommendation to switch from wireless to fixed ethernet to avoid any possibility that weak or interrupted signals may be the cause of the failure to complete the download. So luckily I have just built a new PC with very little software loaded. Hooked this 'virgin' machine up to my internet hub via ethernet and it worked first time. Took about 45 mins to download. Device gained a GPS signal no problem and seems to working fine.

    But what a trial!

    Thanks again for your support.Keep up the good work with other 'unfortunates'! such as myself!:)
     
    duggiemobo, May 4, 2012
    #3
  4. duggiemobo

    Andy_P Moderator

    Joined:
    Feb 11, 2011
    Messages:
    4,683
    Likes Received:
    35
    Location:
    London, UK.
    TomTom Model(s):
    Go520,720,XL Live, Start60,Go940,950,1000,1005,New500,New5000
    Excellent!
    Well done for sorting it out yourself, before we needed to try to come up with any real help!
     
    Andy_P, May 4, 2012
    #4
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. blueyedblonde

    Help! No Maps Found after update

    blueyedblonde, Dec 26, 2009, in forum: Introductions
    Replies:
    5
    Views:
    5,820
    aeflynn
    Dec 28, 2009
  2. Shoegoo

    No maps found after update!

    Shoegoo, Sep 3, 2010, in forum: Maps and Routing
    Replies:
    27
    Views:
    10,338
    Shoegoo
    Sep 7, 2010
  3. spilla99

    GO 740 Live No Maps Found after update

    spilla99, Nov 27, 2010, in forum: Maps and Routing
    Replies:
    1
    Views:
    1,667
    canderson
    Nov 27, 2010
  4. MrTesla
    Replies:
    17
    Views:
    6,565
    canderson
    Jan 11, 2011
  5. metalman1221

    No Maps Found after update??

    metalman1221, Sep 11, 2011, in forum: Maps and Routing
    Replies:
    4
    Views:
    5,430
    metalman1221
    Sep 13, 2011
  6. Prem

    No Maps Found After Update Go Live 820

    Prem, Feb 19, 2012, in forum: Technical Support
    Replies:
    29
    Views:
    5,365
    canderson
    May 25, 2012
  7. Syntax Error

    No Maps Found! After Update Go Live 820

    Syntax Error, Feb 23, 2012, in forum: Technical Support
    Replies:
    27
    Views:
    6,012
    canderson
    Mar 31, 2012
  8. mtmurch
    Replies:
    10
    Views:
    1,144
    mtmurch
    Dec 13, 2012
Loading...