910/iPod Control Trouble

Joined
Aug 3, 2007
Messages
18
I recently bought the iPod cable (on Ebay) and my 910 will not recognize that I have my iPod connected to it. Are there any tricks to get it to work, or is it as simple as plug-and-play connectivity? Thanks for your responses!!!
 
I recently bought the iPod cable (on Ebay) and my 910 will not recognize that I have my iPod connected to it. Are there any tricks to get it to work, or is it as simple as plug-and-play connectivity? Thanks for your responses!!!

You need to go into the TT menu and set the i-pod up. I do not have my TT w/ me at prasent but I think it is located on the third screen. Tap the i-pod icon and the screen will ask if you want to establish the link between the two.
 
I had one of the 5.5 gen videos and I went to the connect iPod screen and it just stayed there...no response. The "TomTom World" icon was spinning, but no response on either the iPod or the TomTom. I returned the 5.5 for the new iPod Classic...and it won't work either. Might I have a bad cable?
 
according to tomtom's website
"Compatible with the following iPod products: iPod mini, iPod photo, iPod nano, iPod video, iPod 3rd generation and iPod 4th generation"
 
according to tomtom's website
"Compatible with the following iPod products: iPod mini, iPod photo, iPod nano, iPod video, iPod 3rd generation and iPod 4th generation"

Exactly, it says that it works with iPod Video...that's 5.5 gen. It didn't work with that iPod and it doesn't work with my new Classic either. I would understand if it worked with the previous iPod and not this one, but it didn't work with either iPod.
 
TT Home tells me it is...I'm running version 6.525 with North America 665.1293 maps...Home won't download a new edition...and it says that the only updates needed is the GPSQuickFix every time I connect.
 
Bigdog, you should be getting a picture of the "tomtom hand" with "tomtom" on the screen of your iPod when you connect it. That's how my 4th gen worked. I have a 5.5, but i haven't hooked it up yet, because I was disappointed with the sound quality via the cassette adapter input on my stereo. I'll give it a try tomorrow morning and let you know how it works out.
 
The Ebay seller dispatched a new cable and now it works like a charm! It was a bad cable...and it works with the new iPod Classic! No problems whatsoever!
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads

go 910 and ipod classic 4
910, Ipod & Line Out 0
910 and ipod touch 3
ipod / 910 question 2
910 w/ iPod Control: Issue with Volume Mute 0
tomtom 910 Video Ipod 1
910 ipod question 5
Ipod with 910 4

Staff online

Members online

Latest resources

Forum statistics

Threads
28,976
Messages
195,673
Members
67,959
Latest member
31Den

Latest Threads

Back
Top