Updated Maps and No POI found

Joined
May 23, 2008
Messages
42
Hi all
I just updated my maps to the 8.25 maps and now when I search for a POI it immediately says no poi found. I have done a pin reset and the same things happens. Am I doing something wrong?
 
I presume you are talking about the NA_2GB map 825 for the 7x series?

When you Navigate to-->Manage POI's-->Show POI on map, are any categories checked??
 
a little more info, when I do a search I get the no poi found. If I go to the search and don't type anything in I can get a list of POI's.
 
Searching in what category.........and so you select 'near me', 'on route', 'in city' ??

What are you answering????
 
ok so if I go to navigate to ---> point of interest ---> poi in city (select city) ---> search poi and type in a poi name I get No POI found

if i do that same navigation and instead of typing in a name I leave it blank I get a list of POI's.
 
When you type in a name, is it spelled exactly like one of the poi's when the list appears?

For example, if you type in 'walmart', you'll NEVER find one because you MUST put a hyphen in so it shows as 'wal-mart'
 
yes I thought about that and I tried entering a name in exactly how it comes up when I do the blank search and it still shows no poi
 
I just tried it......

Navigate to poi
In city
Prairieville, LA
CATEGORY = Restaurant
Find .... typed in 'sub'

and 4 of the first 6 listings were subway restaurants.

Do you see the line I've emphasized?
 
ah ok yes, I've never done it that way

do you know why the search poi no longer brings anything up? I used to go there and get whatever I needed. I tested it again by loading my 7.10 maps on again and using the search poi and it worked.
 
Last edited:
I don't know for sure......I think as of a recent application update, one has to select a category first.

If not sure of what category, there is a choice of 'any category'.
 
i've had the same exact question and i thought i actually screwed it up myself.

it's soooooo annoying to having to select a POI cat before finding one. for example... i was looking for a dick's sporting good... who the hell knows what cat this is in, i've tried sports, shopping, and nothing.

i sure hope someone fixes this. i'm having so much problems since updating to this latest map. i really regret doing so.
 
Unfortunately not the first time POI's have fallen prey to updates. Sometime ago all the rest areas on the interstates disappeared.
 
I noticed that when I updated the maps none of the Mc Donald's POI's show anymore. They are turned on to be shown and they are on the device. Haven't noticed with any other POI group and I did report it to TT.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Members online

No members online now.

Latest resources

Forum statistics

Threads
28,866
Messages
194,746
Members
67,813
Latest member
Cumbrian

Latest Threads

Back
Top