Tomtom 730: automatic tour/tips showing on screen - how to disable?

Joined
Dec 11, 2008
Messages
3
Hi,
just got a go730. It seems when no activity a series of tips/ tour of the go730 automatically shows up (on gray background) instead of my navigation screen.
It really bothers me...how can I turn this off?
I could not find anything in the diff. menus... any idea much appreciated!
Thank you,
 
thanks but no not it, I tried both settings "hide tips", "show tips" in preferences as sugggested. the unit still cycling thru this demo/tip screens slideshow iafter 10sec of zero activity.... really annoying me!!!

I have just upgraded to app8.300 on this go730. I don't know if it did it before but the update was the 1st thing I did upon reception of the unit few days ago.

Thanks for any help.
 
Try the lear Flash tool found here. See if your settings 'take' after the install.

If not, try a pin reset.
 
Drivin me crazy

Same exact problem here with my 530s
After 10 sec or so it will jump into a tour....doesn't matter if I am in the middle of making some settings or not. it just takes over. Its like I paid for commercials to watch while I am in the car....very distracting.....

>>updated
>>reset factory settings
>>>turned off the demo thingy by tapping the version/ clock / secret setting...


.I feel like I am in the "office" and am going to end up in a lake....:mad::confused:
 
Use Explorer to look in the contents of your scripts folder and delete any files found there. You obviously have gotte a demo model from somewhere.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Members online

No members online now.

Latest resources

Forum statistics

Threads
29,017
Messages
196,002
Members
67,997
Latest member
Top_ba

Latest Threads

Back
Top