TomTom 720 pairing with Nokia N96 problem!

Discussion in 'Technical Support' started by Mercedes, Oct 11, 2008.

  1. Mercedes

    Mercedes

    Joined:
    Aug 13, 2008
    Messages:
    5
    Likes Received:
    0
    I have just got my new nokia n96, I am trying to pair it with my TomTom 720 but without success, the problem is that when I start the pairing it reaches 60% and stops saying that there is an error and I have to cancel and it goes on and on like this, can anyone help? please. Thank you.

    Mercedes
     
    Mercedes, Oct 11, 2008
    #1
    1. Advertisements

  2. Mercedes

    ar1979

    Joined:
    Jun 9, 2008
    Messages:
    50
    Likes Received:
    3
    TomTom Model(s):
    TomTom Go 720
    From the description it seems like you are starting the pairing process from TomTom. If you are not, you might want to let the TomTom pair to the phone. There are problems when pairing is started from the phone.
    Just put the phone in discoverable and let the TT find and connect it. Do nothing in the phone but enter the password when prompted for. Try different passwords for the pairing like '1234'.
    It might also be a good idea to reset both the phone and TT and try the pairing again. Again try and keep the phone a little away from the TT during the pairing, though this might not be the problem.
     
    ar1979, Oct 14, 2008
    #2
    1. Advertisements

  3. Mercedes

    Mercedes

    Joined:
    Aug 13, 2008
    Messages:
    5
    Likes Received:
    0
    ar1979 Thank you for your reply, indeed i was trying to pair the tomtom with the Nokia N96 from the tomtom, everything seems ok, they both recognise each other, but when it gets to 60% it stops and all it says there was an error and you get the buttons try again or cancel, if you try it will do the same process and again stops at 60% and if you cancel the tomtom hangs.
    so please if there are any more ideas?

    Mercedes
     
    Mercedes, Oct 17, 2008
    #3
  4. Mercedes

    firefightermike

    Joined:
    Oct 12, 2008
    Messages:
    11
    Likes Received:
    0
    i get the exact same problem with the 730 i have and the n96.
    So i think its a comatability problem with the n96.
     
    firefightermike, Oct 22, 2008
    #4
  5. Mercedes

    sageuvagony

    Joined:
    Sep 20, 2008
    Messages:
    1,018
    Likes Received:
    29
    Location:
    Tampa, FL USA
    TomTom Model(s):
    GO 720
    Seems to be the same with the N95
     
    sageuvagony, Oct 22, 2008
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.