Tom tom go live 1535 unknown navcore version


Joined
Jun 18, 2016
Messages
5
Country
<img src="/styles/default/custom/flags/ca.png" alt="Canada" /> Canada
TomTom Model(s)
Go live 1535
When I go onto mydrive connect I get unknown navcore version
The system software on your device is not known by the current environment. Please make sure to install compatible version.

Anyone seen this before I have windows 10 a tom tom go live 1535 talked to tech support no real help there? I cannot update the gps.

Thank you

Loachee
 
Ad

Advertisements

dhn

Moderator
Joined
Oct 1, 2007
Messages
23,182
Location
Toronto Canada
TomTom Model(s)
1535 LIVE; Via 1605; Go 50; Go 520
Try a drum reset on the unit by holding the power button about 20 seconds till you hear the drum sounds. Also, are you using the cable that came with the device?

Further, try shutting down MDC and then do the drum reset on the device. Reopen MyDriveConnect and connect the device to the computer. Are you seeing the error now?
 
Joined
Jun 18, 2016
Messages
5
Country
<img src="/styles/default/custom/flags/ca.png" alt="Canada" /> Canada
TomTom Model(s)
Go live 1535
Using the cable that came with unit still have same problem tried on a couple of computers one on windows 7

Thank you
 

dhn

Moderator
Joined
Oct 1, 2007
Messages
23,182
Location
Toronto Canada
TomTom Model(s)
1535 LIVE; Via 1605; Go 50; Go 520
What did tech support say? You will need their assistance, I suspect.
 
Joined
Jun 18, 2016
Messages
5
Country
<img src="/styles/default/custom/flags/ca.png" alt="Canada" /> Canada
TomTom Model(s)
Go live 1535
They said send us a screen shot of the issue we will get back to you but they never sent me a email to sent it to did reset tried reinstalling

Thank you
 

dhn

Moderator
Joined
Oct 1, 2007
Messages
23,182
Location
Toronto Canada
TomTom Model(s)
1535 LIVE; Via 1605; Go 50; Go 520
Phone them. It's better. Open today:

United States
866 486 6866
Monday - Friday: 9:00 a.m. to 8:00 p.m. EST
Saturday: 10:00 a.m. to 6:00 p.m EST
 
Ad

Advertisements

Joined
Jun 18, 2016
Messages
5
Country
<img src="/styles/default/custom/flags/ca.png" alt="Canada" /> Canada
TomTom Model(s)
Go live 1535
Called them again said they can't help me but will escalate it to senior team on Monday he will send me a email with instructions heard this before

Thank you for your help guess I am stuck until monday
 
Joined
Jun 18, 2016
Messages
5
Country
<img src="/styles/default/custom/flags/ca.png" alt="Canada" /> Canada
TomTom Model(s)
Go live 1535
finally had my issue resolved. I now can access my maps.

I currently do not have live updates yet but am happy to at least update my maps.

thank you dhn for your help

Kent

As promised I was following up on the case and I just got the response from the 2nd line team saying we should try the below troubleshooting, so kindly follow the below :


Factory reset

Soft reset


And then :


• Disconnect the device from the computer.

• Quit MyDrive Connect.

• Delete the HOME 3 folder manually. (default: C:\Users\username\AppData\Local\TomTom\HOME3)

• Restart MyDrive Connect.

• Connect the device to the computer.

• MyDrive Connect will then automatically process the jobs.

• After the jobs have been processed (and maybe during) the device will reboot.

• you should be able to update the device.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top