The 730 is turning itself off.


Joined
Oct 30, 2009
Messages
3
This has started happening since I updated the firmware. It just occasionally shuts itself off and can be very irritating.

Also, when I'm searching an address, it fails to store the address into the memory for later use (there is even an error message stating this). Does anyone know how to fix this? Thanks.
 
Ad

Advertisements

dhn

Moderator
Joined
Oct 1, 2007
Messages
23,142
Location
Toronto Canada
TomTom Model(s)
1535 LIVE; Via 1605; Go 50; Go 520
Can you say what the error message is that you are getting?
 
Joined
Oct 30, 2009
Messages
3
Sorry, I don't remember it exactly, but it was something along the lines of: "Error, cannot install memory of map" after I choose a destination.

Also, whenever I'm driving and I stop and park for a few minutes, it will freeze and reset itself. This all only started after updating to new firmware, I never used to have these problems when using old firmware.

Any help would be very much appreciated.
 
Last edited:

dhn

Moderator
Joined
Oct 1, 2007
Messages
23,142
Location
Toronto Canada
TomTom Model(s)
1535 LIVE; Via 1605; Go 50; Go 520
Have you tried a reset on your unit? Also, download and run the Clear Flash tool found here Run it 3 times.
 
Ad

Advertisements

Joined
Oct 30, 2009
Messages
3
Thanks for the help, you saved me a lot of trouble. I ran the flash clear 3 times and now it's back to normal. I was going to send it into TomTom for servicing.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top