Go 730 cannot update or restore to memory card

Discussion in 'Technical Support' started by TR7Driver, Jan 14, 2019.

  1. TR7Driver

    TR7Driver

    Joined:
    Sep 19, 2008
    Messages:
    45
    Likes Received:
    0
    Location:
    Jersey Shore, USA
    TomTom Model(s):
    GO 730, XL IQ Routes Edition, VIA 1605
    I'm trying to update my Go 730 to the newest application, and it keeps telling me my memory card is too small. It's a 16 GB card and it has 12 GB free. When connect to the computer, it seems to have trouble accessing the card, but when I plug the SD card straight into the computer, there's no trouble reading it. I've tried restoring the data on the memory card via TomTom Home, but I get errors.

    I have a similar Go 720 and this updates with no problems. I haven't tried plugging the card from the troublesome 730 into the trouble free 720. Would that, in itself, cause problems?

    The reason I continue to use these old units is because I drive recreationally with my classic car club and want to select the roads I travel on. This requires navigation through waypoints and as far as I know, this is not possible with the new units.

    Any thoughts or suggestuions? Thank you!
     
    TR7Driver, Jan 14, 2019
    #1
    1. Advertisements

  2. TR7Driver

    canderson Moderator

    Joined:
    Dec 28, 2007
    Messages:
    10,870
    Likes Received:
    180
    Location:
    Colorado, USA
    TomTom Model(s):
    GO720 GO 740 GO1535 GO1605 VIA1535 GO 600
    The application must reside entirely in internal or on the card. The map must also reside entirely in internal or on the card.
    Whether plugging your 730 card into your 720 would create issues depends upon what's on the card (which is really what we need to know to help you). If your map is on the SD card, your 720 will refuse to read it since the serial number key embedded in it won't match your 720's serial number. Let us know what you have stored in internal and what's on the card for your 730 and perhaps we can come up with a better explanation and a way to get Home to cooperate. My guess is that card or no card, Home wants to install the new firmware to internal memory, and there's not presently enough room there to do it.

    You can set up waypoints for the newer units. In fact, you can set up whole routes. The process is a good bit different now, though. You create an *.itn or a particular flavor of *.gpx with the tool of your choise and then use the MyDrive web interface at TT to transfer the route to your unit. You can also set up a handful of waypoints on the unit, but that's neither comprehensive nor convenient for larger trips.

    There's also a feature on most of the new units to record a route which creates a *.gpx track file.
     
    canderson, Jan 14, 2019
    #2
    1. Advertisements

  3. TR7Driver

    TR7Driver

    Joined:
    Sep 19, 2008
    Messages:
    45
    Likes Received:
    0
    Location:
    Jersey Shore, USA
    TomTom Model(s):
    GO 730, XL IQ Routes Edition, VIA 1605
    The problem appears to have been the memory card itself. Shortly after I posted, the card started returning errors even when plugged straight into the computer. I bought a new card and restored the 730 from backup and all seems well now. I will try the update now and see how that goes.

    As predicted, putting a map from one Go device into another is a non starter as the map is registered to a single device, but at least I could confirm that the Go 730 could read from a different card and that different card could be read from the computer when installed and connected via the Go 730.

    For reference, the application and the computer generated voice (Susan) was in internal memory, and the map and some other things were on the memory card. I've been doing this for years (since the maps grew too large for internal memory) with no issues.

    I've been using TYRE to design *.itn routes for more than 10 years. This has worked great until recently, when Google pulled the plug on maps. TYRE has come up with another mapping system, but it isn't nearly as good. The TYRE people want everyone on their new MyRouteApp, but I find this doesn't work well for me for some reason. I suppose I need to spend more time training on it.

    So in summary, it was a hardware problem, and thankfully, it was just the memory card. A cheap and easy fix. Thank you for your reply.
     
    TR7Driver, Jan 14, 2019
    #3
  4. TR7Driver

    TR7Driver

    Joined:
    Sep 19, 2008
    Messages:
    45
    Likes Received:
    0
    Location:
    Jersey Shore, USA
    TomTom Model(s):
    GO 730, XL IQ Routes Edition, VIA 1605
    Just did the application update without incident. Must have been the memory card. You think these things never go bad, but they do. I guess the moral of this story is not to put your wedding or kid's baby photos on these things as your only means of storage and expect them to last forever, because they might not. :(
     
    TR7Driver, Jan 14, 2019
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.