Routing through Dartford Tunnel

Joined
Feb 7, 2024
Messages
1
Country
<img src="/styles/default/custom/flags/gb.png" alt="United Kingdom" /> United Kingdom
TomTom Model(s)
GO Expert
Good morning,

I use a GO Expert to drive a truck around the UK.

Based in Kent, I use the Dartford Tunnel often.

Suddenly this week my GO Expert has decided to not route me through the tunnel anymore. I have checked and double checked and triple checked my vehicle dimensions - nothing has changed. 10m long 2.55m wide 4.2m high. 26t gross 10t axle. I have also double and triple checked I haven't got it set to carrying hazardous goods, which I don't. I have also tried resetting the device and updating the device and map with no success.

What's going on here?

Thanks,
Alex
 
Just go through the tunnel and the GPS will catch up the other side. You have the choice to ignore the GPS.
 
Good morning,

I use a GO Expert to drive a truck around the UK.

Based in Kent, I use the Dartford Tunnel often.

Suddenly this week my GO Expert has decided to not route me through the tunnel anymore. I have checked and double checked and triple checked my vehicle dimensions - nothing has changed. 10m long 2.55m wide 4.2m high. 26t gross 10t axle. I have also double and triple checked I haven't got it set to carrying hazardous goods, which I don't. I have also tried resetting the device and updating the device and map with no success.

What's going on here?

Thanks,
Alex
A solution tried https://www.tomtomforums.com/threads/routing.33818/#post-201222
 
Good morning,

I use a GO Expert to drive a truck around the UK.

Based in Kent, I use the Dartford Tunnel often.

Suddenly this week my GO Expert has decided to not route me through the tunnel anymore. I have checked and double checked and triple checked my vehicle dimensions - nothing has changed. 10m long 2.55m wide 4.2m high. 26t gross 10t axle. I have also double and triple checked I haven't got it set to carrying hazardous goods, which I don't. I have also tried resetting the device and updating the device and map with no success.

What's going on here?

Thanks,
Alex
Hello, I'm based in Kent and have been having the exact same issue since updating the TomTom, incredibly annoying. It's avoiding the tunnel because the 7.5t limit is being applied to all lanes. Mines also been crashing with a black screen several times since I updated in the past week. Not happy considering how much it costs.
 
Same, problem here.
Bigger problem that tomtom don't have proper support team where you could contact them and report issue
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Members online

Latest resources

Forum statistics

Threads
28,766
Messages
193,929
Members
67,648
Latest member
Mick Guyva

Latest Threads

Back
Top