Rider 2 replaced but . . .


Joined
Dec 14, 2012
Messages
2
Location
UK
TomTom Model(s)
Go 500 (x2) Rider 2
I recently had to return my Rider 2 as the screen had cracked. Tomtom were extrememly quick to replace my unit (less than a week - albeit at a cost of 105 euros). On receipt of the refurbished unit I immediately made a backup of the SD card onto my PC (I removed the card from the device and used the SD slot to transfer the files). I then copied the backup onto a new 2gb SD card (again using the PC's card slot) in order to safeguard against losing the original card. When I rebooted the TT using the new card I got a "No maps found" error. I have now tried to achieve the same end by re-copying the data from the device using the USB cable, changing the cards over and copying back to the devicewith the same result. I have also tried to use the TT HOME application (backup the device, swap card and then restore) and still had the "No maps found" error.

I have now run out of ideas and should be most grateful if someone can offer a solution as I have reservations about relying on the original card as supplied by TT.

Many thanks,

coconut
 
Ad

Advertisements

Joined
Dec 14, 2012
Messages
2
Location
UK
TomTom Model(s)
Go 500 (x2) Rider 2
Many thanks for your quick reply dhn. Contacted CS as suggested and they have loaded the map onto my TT account. I can now download it to any card should I have more than one disaster!

Cheers

coconut
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top