Rider,iPhone & Sena

Discussion in 'Bluetooth/Phone Connectivity' started by andywarren, May 26, 2020.

  1. andywarren

    andywarren

    Joined:
    May 26, 2020
    Messages:
    1
    Likes Received:
    0
    TomTom Model(s):
    Rider
    I have a tom tomtom rider paired with my Iphone and SENA. All devices are conected to each other and can communicate ok.

    The only issue I have is when revieving and incommin call it displays on the rider and if answered from the rider the iphone selects the rider as its audio device, so I don't get any sound via the sena. If I answer using the button on the sea it works correctly.

    Same issue when making calls, If I initiate a call from the rider no sound, I need to use the iphone to select the sena as the audio device.

    Anyideas how to resolve this?
     
    andywarren, May 26, 2020
    #1
    1. Advertisements

  2. andywarren

    Arno Moderator

    Joined:
    Jun 3, 2008
    Messages:
    3,523
    Likes Received:
    85
    Location:
    Toronto - Pickering, ON
    TomTom Model(s):
    930; GO 620; Start 63
    Welcome to TomTomForums.

    Lets hope that some of the other readers with like equipment who have solved that problem are seeing your post soon.
     
    Arno, May 26, 2020
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.