Problems with XL300 after using overseas

Joined
Jul 14, 2009
Messages
2
Recently took my XL300 to the UK for the first time and it worked fine for about two hours. After this it started losing it's bearings, constantly recalculated the route, and eventually lost the signal altogether. Even though I could see several satellites they were all greyed out. I then hooked it up to a computer, ran QuickGPSfix and it worked OK - for about an hour. Each morning when I started driving it worked for anything between one and four hours and then started playing up again. On return to Australia I switched back to the local map, ran QuickGPSfix and it seemed good for an hour then started getting lost again. Nothing like this has ever happened before, and I'm really perplexed as to what the problem is. When it starts going haywire it appears to be slightly off track, e.g. it will show the car as being 20-50m to the right of where it actually is, and it's always 50-100m behind where it is on the road when I stop for example at traffic lights. Help!
 
Have you tried a reset on your unit.

Also, use Explorer to delete everything in the ephem folder on your unit AND in your ephemeris folder found here:

C:\Documents and Settings\yourname\My Documents\TomTom\HOME\Downloads\complete\ephemeris

May take a few minutes to get a satellite fix but, when it does, see if the issue is resolved.

If not, (I know you say you got a recent quickfix, but..) update your unit in home and see if the new file offered is any better.
 
Thanks for that. I've done as you said with a soft reset and now have new files in the ephem directories on both the Tomtom and my PC. Will have to wait till tomorrow to find out if it worked but do you you thing I should have done a hard reset? Didn't want to have to set the whole thing up again but if I need to in order to fix the problem then obviously I will.
 
No need to factory reset. The tomtom can get confused after moving a continent away when turned off.

Doing as DHN recommends usually fixes the problem, although it sometimes takes a while.

I also saw a post where a member changed their map to the same one, that also got the GPS working again.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Members online

Latest resources

Forum statistics

Threads
29,078
Messages
196,573
Members
68,090
Latest member
luziol

Latest Threads

Back
Top