Problems Connecting Tmobile Wing to One XL

Joined
Feb 16, 2008
Messages
46
Location
Pittsburgh
TomTom Model(s)
one xl
I have not been able to connect my tmobile wing to my One XL via bluetooth. The tomtom can "see" my phone and asks if I want to connect but after I press yes, it says the phone does not have the features it needs. My phone can also "see" the tomtom but when I tell it to connect the tomtom never gives any prompt to connect. Does anyone know what I can do to connect these?
 
I have a Wing as well. I'm using a Go 720, but was able to get it to connect... it took many tries for it to work, though.

First, go to your Bluetooth settings in Communication Manager.
Make sure that under the "Mode" tab, you've got "Make this device visible to other devices."
After you've done that, let your TomTom search for phones.
The timing was a little bit weird, but after trying about four or five times I got the "Do you want to connect" prompt on my Wing at the same time that the TT was searching.

It's defnitely something you'll want to do while you're sitting at your desk and be sure to have both devices close to one another... but it can be done.
 
I still can't get it to work. my TT asks if I want to connect to my phone and quotes it's name. So, it can "see it" via bluetooth. but when I tell it "yes" to connect, it starts to connect then immediately says my phone does not have the features it is looking for. :(
 
I have not been able to connect my tmobile wing to my One XL via bluetooth. The tomtom can "see" my phone and asks if I want to connect but after I press yes, it says the phone does not have the features it needs. My phone can also "see" the tomtom but when I tell it to connect the tomtom never gives any prompt to connect. Does anyone know what I can do to connect these?
If your tmobile wing has WM6, you need to add the BT dun fix to make it work!
TomTom will ONLY work with BT dun which was taken out in WM6.
 
Yes, I have WM6, this could be the problem. What do I do to add the BT dun?

Do a Google for "WM6_BT_DUN.cab"
There is a ZIP file at xda developers, topic "TomTom GO and WM6 (DUN)", it's posted on page 3 of that topic.

MODS, I hope it's OK to post this info? If not delete as needed.
 
It worked!! Had to soft reset after I installed WM6_BT_DUN.cab but connected w/ no problems after that! Thanks so much, you made my month :D :D
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Members online

Latest resources

Forum statistics

Threads
29,078
Messages
196,573
Members
68,090
Latest member
luziol

Latest Threads

Back
Top