MP3 Player Issue, Related to 8.35?

Joined
Jan 28, 2008
Messages
134
Location
Pittsburgh, PA
TomTom Model(s)
Go 720, One LE
I have played audiobooks and mp3's on my 720 with 8.302 or whatever version it was for a month or two with no issues. Since updating to 8.35, I now have issues with an 'Error during playback' message when playing mp3's. I have tried various files and all have the same playback problems. A pin reset worked for about a day. The error returned the next time I tried to play a file. A pin reset every day is not a good remedy.
 
To be honest, I've not heard that specific problem in any other posts prior to yours. (All the mp3's are in proper format, right?)

Although it is NOT a terrible thing to do a pin reset every day (I know a very experienced user who swears by doing that ..... ), it still shouldn't be necessary.

Have you tried the Clear Flash tool found here ? It may help; it may not.

I suppose (after an Explorer backup, please...) you could consider uninstalling and reinstalling 8.350.

Hopefully, someone else may jump in here with more (better?) suggestions ........
 
Here are the specs of one file. They are all encoded the same way and have worked in the past.

AUDIO: 44100 Hz, 2 ch, s16le, 128.0 kbit/9.07% (ratio: 16000->176400)
 
Last edited:
I began experiencing this same error message too. I have not had this happen before and use the mp3 player alot. I have the 8.351app. I agree that a pin reset should not be necessary. I'm sure others will be experiencing the same issue.

Bill
 
I played MP3s for 20 hours with 8.350 on my trip from Boston to Orlando and back.

Never had that issue. My MP3s were on an SD card, and the application/map were on the internal memory. Does this configuration work for you as a workaround?

The only time I had any MP3 issues was when my bluetooth-connected phone lost cellular reception, but that bug was fixed in 8.351.
 
MVL,

I have the application on the 720 internal memory and the mp3's on an 8 gig sd card. This same setup has worked in the past. I also am having issues where the 720 will just stop using the fm transmitter and switch to the internal speaker. I have to go in and change the station used. I don't really change it, just select the same one and it usually works again. I am in and out of my car many times a day, so these tend to happen after restarting the device. If it errors it is usually within a minute of first playing. If I leave it play, it will work for as long as the unit is on.

I am always using the bluetooth feature also.
 
I'm out of ideas, did you upgrade to 8.351 yet? All my fm transmitter / bluetooth weirdness stopped after 8.351.
 
After 8.350 and then 8.351 I also get the playback error message on occasion. A pin reset solves it for a time. There does not seem to be any particular thing that triggers it, sometimes mp3 playback is fine all day, sometimes the error begins soon after starting the unit up, at other times after being used for several hours. The sound output in general as well as the mp3 playback is less stable with 8.350 and 8.351 than previous versions. My 730 doesn't require a pin reset every day but at least a few times a week to get sound or bluetooth or jukebox or fm to work right. Previously a pin reset was a once a month or less situation.
 
I bought a Tomtom 930T last week and updated it to the latest software. The FM-transmitter works fine and I am relieved that it does, I have read reports that the later software versions should disable it.

However I also use the Tomtom MP3 jukebox to listen to Audio books. It happens on a regular basis that playback stops - a notice "please wait" flashes in the top right corner.. but you could wait forever, a push on the reset button is all that works.. then it could work fine again for hours or days...

I am curious what might trigger this problem. I have noticed that when you have voice direction turned on, sometimes mp3 playback also stops when it has been interrupted by the voice directions.

Surely there must be more people out there experiencing the same issues??
 
mp3 playback stops - what to do ?

We went on a trip and the mp3 "blasting" worked fine for a few hours on the way to our destination. But on the way home it kept on stopping playing. It would get through a few songs, then stop. I finally gave up. They need to fix this problem otherwise i AM SENDING it back and buying a garmin.

Could it be some sort of SD card over heating problem?
 
Were you running on car charger or battery?

Were the songs being played on the return trip the same as on the out bound trip? (wondering whether the mp3 files were corrupt)
 
The last two versions of the application have had that problem for me. I usually get 2-6 days of it working then it will go into the mode were it will only play for a few seconds. A press of the reset will get it going again. I carry a toothpick just for that now. Hopefully the next update fixes it. I do use the mp3 player all the time and first started having problems on the version immediately prior to the current one.
 
Disregard my 6/3 post where I said things looked good on 8.351 - they don't any more.

The problem seems to be with a bluetooth handsfree memory leak that breaks things including FM. See here.
 
Were you running on car charger or battery?
** CHARGER
Were the songs being played on the return trip the same as on the out bound trip? (wondering whether the mp3 files were corrupt)
** TRIED THE SAME AND DIFFERENT MP3's - ALL WERE IN same format..

Also, now the third party media player I use no longer displays video , when it did the day before . Something inside the tomtom seems to have given out..These movies are also being played off of a new sd 8gb card.
the player works, and I hear audio , but no video..maybe coincidence? I will look into it..
 
Update

After resetting the unit, the same mp3's seem to play fine now. The only other difference is the FM transmitter is also off.

So i am not sure if 1. Resetting fixed it, or 2. Turning off the FM transmitter fixed it.

Either way, we shouldn't have to reset the unit, especially when it is supposed to be wife friendly..
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Members online

No members online now.

Latest resources

Forum statistics

Threads
28,976
Messages
195,673
Members
67,959
Latest member
31Den

Latest Threads

Back
Top