HP digi camera problems. Little help?

Discussion in 'Technical Support' started by JohnAH, Nov 28, 2006.

  1. JohnAH

    JohnAH

    Joined:
    Sep 8, 2006
    Messages:
    44
    Likes Received:
    0
    Location:
    Connecticut
    TomTom Model(s):
    TomTom GO 510 (stolen)
    :mad: OK. I know this has nothing to do with TT, but we're knowledgable folks right?

    My HP Photosmart R507 camera's automatic lens cap window won't open when I turn it on. I've tried all the buttons and can't find the manual.

    Any thoughts?

    JohnAH
     
    JohnAH, Nov 28, 2006
    #1
    1. Advertisements

  2. JohnAH

    Adcox

    Joined:
    Nov 4, 2006
    Messages:
    30
    Likes Received:
    0
    Location:
    Huffman, Texas a Houston Burb.
    TomTom Model(s):
    910
    JohnAH

    Are the batteries charged? Try holding down the power button for a few seconds. When you hold down the button do you hear any noise like it's trying to open?

    Jeff
     
    Adcox, Nov 28, 2006
    #2
    1. Advertisements

  3. JohnAH

    JohnAH

    Joined:
    Sep 8, 2006
    Messages:
    44
    Likes Received:
    0
    Location:
    Connecticut
    TomTom Model(s):
    TomTom GO 510 (stolen)
    Batteries are not fully charged. I'll try that. The startup process sounds normal, it's just missing that last click open of the lens shutter. Very strange. Any other takers?
     
    JohnAH, Nov 29, 2006
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.