gps signal present but no position

Joined
Nov 18, 2009
Messages
4
Hello

My tomtom was in car not being used for a very long time. One day i turned it on and it came up with the "waiting for a valid GPS signal" message. I left it ON in the open for about an hour but no luck. Then I went on to differnt forums and most suggested upgrading to new tomtom home and downloading updates which I have now done. Some also mention resetting and I have done this several times as well. But the GPS will never acquire position. When I go into the "GPS Settings" tab it shows that it is getting quite good signal from 6 or 7 satellites (about 40+) . But it will stay ON for hours and not acquire position even though it is getting good signal from satellites. I am an electronics engineer and have been designing products with GPS for a long time and I just cant understand what is going wrong here. can some kind soul on this forum help me please

thanks
 
The GPS Summary screen may show a list of satellites its trying to search for. Unless the bars are blue its simply searching for those satellites. Once the columns go blue that means its receiving a signal from that satellite.

If you've done the reset (Holding the power button down for 15-20 seconds or using the paper-clip reset on the bottom for same amount of time) The only thing I could suggest is removing the app and reinstalling it.
 
ok
i will try removing tomtom home and reinstalling it and see if that makes any difference.
is that what you mean by removing the app.

the bars remain grey, but the signal level on them reduces and then complelty dies when I go indoors. So that may mean that bars only go blue when the GPS is actively tracking the satellties and using them for solution for position which in my case is not happening.
 
You can also try connecting to Home and downloading a new gpsquick file. May help.
 
thanks ppl

i just got it working. tried removing the application and reinstalled it from the start. this seems to have fixed it. I am still not sure why it installed tomtom onev4 software as i thought mine was v2 but the goos thing is it works now. so thanks again to all of you and FaceLoran for the help.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads


Members online

No members online now.

Latest resources

Forum statistics

Threads
29,062
Messages
196,456
Members
68,064
Latest member
MiSu

Latest Threads

Back
Top