Go Live 740 Voice Control causes navigation to wrong location!

Discussion in 'General TomTom Discussion' started by rhbmcse, May 28, 2009.

  1. rhbmcse

    rhbmcse

    Joined:
    May 28, 2009
    Messages:
    4
    Likes Received:
    0
    Hi guys,
    had my tt go 740 LIVE for about a week now.

    Impressed - until now...

    Im building up a list of favourites. When I click them on the screen - they work fine - when I use voice control it all turns sour.

    I tell it "Navigate to a favourite"
    (is this correct) "Yes"
    (please say the number from the list) "One"
    (one - crosshills - is this correct) "Yes" - because it is correct - crosshills is number one...

    It the navigates a route to another location in the favourites list for example - "kiveton"

    I've tried to see if theres any logic by numbering the locations

    1 - crosshills
    2 - greenacres
    3 - kiveton
    4 - nitro flight

    3 routes me to 1
    1 routes me to 4
    2 is ok
    4 routes me to 3

    so theres no logic to it at all.

    I did do the latest map updates and lost my favourites, but only had 4 so I recreated them.
    Since then I have also added a 4gb micro xd card. Once added I downloaded the extra voices and the latest version update to 8.35

    I've deleted all the favourites and recreated them again, but with the same result.

    The favourites work fine when tapped, but when voice controlled, they are CONFIRMED OK but then it routes me to another one in the list!

    Any ideas or do I need to return the unit?

    I cant get through to tomtom on the phoen and have posted a support request but have had no reply yet...
    When i do get one I'm not optimistic...
     
    rhbmcse, May 28, 2009
    #1
    1. Advertisements

  2. rhbmcse

    dhn Moderator

    Joined:
    Oct 1, 2007
    Messages:
    23,046
    Likes Received:
    446
    Location:
    Toronto Canada
    TomTom Model(s):
    1535 LIVE; Via 1605; Go 50; Go 520
    At least two, perhaps three, posters in a British gps forum are reporting exactly the same problems with their remotes taking them to the wrong favourite. The issue is NOT with your unit, it's a bug (surprise, surprise....:eek:) in both the 8.350 and 8.351 firmware.

    TT Europe is aware of the problem.....as to a fix?? Who knows.
     
    dhn, May 28, 2009
    #2
    1 person likes this.
    1. Advertisements

  3. rhbmcse

    rhbmcse

    Joined:
    May 28, 2009
    Messages:
    4
    Likes Received:
    0
    That's pretty poor on TomToms part.

    This will be the 4th TT i've purchased now after going away from them followng problems with all my previous units.

    I purchased this one as i was sick of being stuck in traffic jams with other units (although they were more relicable) and TT were the only one doing the LIVE updates with Vodafone...

    I thought maybe they would have got theiur act together regarding reliability and support, it seems not...

    Shame on you tomtom
     
    rhbmcse, May 28, 2009
    #3
  4. rhbmcse

    rhbmcse

    Joined:
    May 28, 2009
    Messages:
    4
    Likes Received:
    0
    TomToms response was as follows which of course - didnt work...

    Please read below and follow the steps below to reinstall your software and resolve the issue. We appreciate that this may look a little bit involved, but the steps below are necessary to cover all eventualities.

    STEP 1 Install the latest version of TomTom Home

    If you haven't already done so, please download and Install the latest version of TomTom Home from TomTom, portable GPS car navigation systems

    STEP 2 Make a Backup

    - Connect your TomTom to your computer and switch it on
    - On a PC, create a new folder on your desktop and call it 'Backup'

    - On a PC, Open 'My Computer', you will see the TomTom as a removable storage device, e.g. TomTom (E:), double left click into it.
    - Click on Edit -> Select All, then click on 'Edit -> Copy'
    - Go to your Backup folder on your desktop that you have created, double left click into it and click on 'Edit -> Paste'

    IMPORTANT: We advise you to follow the next steps ONLY if you have made a successful backup of your device as described in Step 2. If you are unable to complete step 2, please reply back to this email and let us know what happens.

    STEP 3 Run a Disk Error check

    - Click Start > My Computer and then right-click the removable drive for your TomTom device.
    - Click Properties.
    - Select the Tools tab.
    - Under Error checking click Check Now...
    - Tick both boxes and then click Start.
    - For further information in how to perform a disk error check, please click on TomTom, portable GPS car navigation systems - Support home - Select your product

    STEP 4 Delete the Application Files

    - Open My Computer in Windows, you will see the TomTom as a removable disk. Double click into it.
    - You will see a list of yellow folders and a list of loose files
    - Delete all of the loose files. IMPORTANT: The YELLOW folders with their content must NOT be deleted.

    STEP 5 - Now we need to delete the application files from your PC so that HOME will offer them as an update

    ? Now on your Computer, in the system tray, (in the bottom right hand corner by the time, there is a little red TomTom HOME logo, if its not there, click on the little arrow pointing towards left to show all the hidden icons). Right click on the TomTom logo and select exit.
    ? Click on Start in the bottom left of your PC
    ? Now select My documents -> TomTom -> HOME -> Downloads -> Complete
    ? Please delete the yellow Program folder.

    STEP 5 - Update your device

    ? Reset the TomTom with a paperclip for 30 seconds.
    ? Connect your device to the PC and turn it on.
    ? Open TomTom HOME: Start->All Programs->TomTom->TomTom HOME 2.
    ? HOME will now load your updates (If this does not happen automatically, click on Update My ONE/GO/Rider on the main menu of HOME.)
    ? Make sure that only the application is marked with a green tick.
    ? Click on Update and Install.
    ? Once Installed, click on Done.
    ? You will now be prompted by HOME to restart your Device, just click ok.
    ? In the Top left of HOME, click on 'Device -> Disconnect Device'.
    ? Now please disconnect your TomTom from the computer and allow it to start up normally.

    If you get ?No Maps Found? on your TomTom, please repeat Step 5 until the application is no longer offered as an update.

    STEP 7 Run the Clear Flash Tool

    - Reconnect the TomTom to the computer and switch it on
    - Close TomTom Home completely. In the bottom right hand corner of your screen, to the left of the computer clock, right click on the red icon for TomTom Home and choose 'Exit'.
    - Click on http://www.tomtom.com/updates/clear_flash/clear_flash.exe to run the clear flash tool.
    (TomTom Home must be completely closed before running this tool)
    - Install the Clear Flash tool

    When switching on the device it should boot as normal again. If it does not boot up to the main map screen, please make a note of what happens exactly and reply back to us with this information.

    With Kind Regards

    I will keep you posed on this issue
     
    rhbmcse, Jun 3, 2009
    #4
  5. rhbmcse

    rhbmcse

    Joined:
    May 28, 2009
    Messages:
    4
    Likes Received:
    0
    To allow me to investigate your query further, can you please provide me with your System Information?

    ...I've sent this to them, lets see what happens...
     
    rhbmcse, Jun 3, 2009
    #5
  6. rhbmcse

    gatorguy

    Joined:
    Mar 10, 2008
    Messages:
    1,157
    Likes Received:
    14
    Location:
    Florida
    TomTom Model(s):
    TomTom 930
    Somewhat related, I noticed your mention of app 8.35x. About a month ago I placed a call to TT support when I noticed the offer of the 8.350 update for my NA 740 was not (any longer?) available. Two different CS personnel advised that the app was for the EU x40's and not for the NA version. Additionally I was told not to force an update as it would not operate correctly for my device. Home still does not offer me 8.351, tho it's been out for several days. Did home offer you 8.35x? If so, I'll make another support call to confirm their initial advice to me was/is still valid.
     
    Last edited: Jun 3, 2009
    gatorguy, Jun 3, 2009
    #6
  7. rhbmcse

    gatorguy

    Joined:
    Mar 10, 2008
    Messages:
    1,157
    Likes Received:
    14
    Location:
    Florida
    TomTom Model(s):
    TomTom 930
    AAAHHH. . . Just noticed you're in Europe, so ignore my question.
     
    gatorguy, Jun 3, 2009
    #7
  8. rhbmcse

    mvl Moderator

    Joined:
    Dec 19, 2008
    Messages:
    5,433
    Likes Received:
    61
    Location:
    Boston, MA, USA
    TomTom Model(s):
    GO 2535 LIVE, GO 1535 LIVE, GO 740 LIVE, Go 930
    You could try downgrading to app 8.310, which didn't have the problem.

    Once you fully backup your tomtom using windows explorer, use winrar to extract this file to the internal memory overwriting what's there.
     
    mvl, Jun 6, 2009
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.