Further Issues with Map Downloads on TT1 LE

Joined
Nov 24, 2007
Messages
33
So I was finally able to connect to the TT servers to try to download my updated maps. After having a few errors with the connection process (something about missing parameters), the install continued. Almost all the way through the copying process, I received the following error:

Component returned failure code: 0x8004011 (NS_ERROR_NOT_AVAILABLE) [nsiHttpChannel.responseStatus]

I tired two other times, with the same result. Please tell me someone has an idea of what is going on. I even tried deleting my old maps and re-installing the new package by hand...I still get an error, but this time is says that the file is invalid. I was going to call TT customer service, but it appears that the don't have a local US number...is that right or was I just not finding it? Thanks in advance for any help you can give!

Patrick
 
Tom Tom Servers

I have been reading in some other posts that people have been experiencing the same problem. The speculation is that Tom Tom's servers have been slammed by the black Friday influx of new owners, and simply could not handle the sudden and immense increase in traffic over the weekend. I would think that they would have the problem fixed later this week. You could try calling support, and they do have a 1-800 number.
Phone: 866.4.TomTom (866.486.6866)
Fax: 978.287.9522
Good luck!
 
lateknightucd,

I purchased a TT One LE as well, I downloaded the map update last night, which is V.710 and it downloaded and installed fine. TT1LE is working fine with the new map update.

Gus
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Staff online

Members online

Latest resources

Forum statistics

Threads
29,078
Messages
196,573
Members
68,090
Latest member
luziol

Latest Threads

Back
Top