disable bluetooth headset?

Joined
Sep 7, 2008
Messages
3
I'm using bluetooth to my cell phone so I can see incoming calls and take advantage of the data connection. However, I'm not using the bluetooth headset. Question: How can I disable the message I get everytime I press the map screen to get to the main menu

"sound not available You need to establish a bluetooth connection"

Any ideas?
 
I do not get that when I use bluetooth connection to my phone, so I suspect that it may be a setting on your phone. If it is set to connect to a headset, it may result in that massage Check your phones bluetooth settings to see if there is something you can switch off.
 
Thanks for the reply. I messed with the options and still cannot get rid of the message. I'm using a blackberry pearl 8120. I do have it set up to connect to my car and a jawbone headset but that shouldnt interfere....
 
I'm using bluetooth to my cell phone so I can see incoming calls and take advantage of the data connection. However, I'm not using the bluetooth headset. Question: How can I disable the message I get everytime I press the map screen to get to the main menu

"sound not available You need to establish a bluetooth connection"

Any ideas?
Have you established a connection with any headset? Like the one that came with the TTR. I have a TTR2 and I don't get that message with the headset off but the phone on- you'll see a headset disabled icon in the lower left of the screen.
 
I also have an 8120, but have not had this problem I use it while paired with my TT with a wired headset - no problems at all.

When I had another bluetooth device the 8120 had been set up with on, there was a battle between the TT and the other bluetooth device until I changed the device properties in the 8120 to prompt for permission to connect rather than automatically being connected.

Is there another bluetooth device nearby that the 8120 may be trying to connect with - like your car? If so, maybe try setting that connection to "prompt" in the 8120 - that may clear it up with the TT.
 
Thanks for the help, again. So I paired the TT headset and that fixed the problem! Even though the head set it off, the TT does not "look" for it. All is good...

Wayne
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Members online

Latest resources

Forum statistics

Threads
29,071
Messages
196,516
Members
68,073
Latest member
Womble19

Latest Threads

Back
Top