Custom POI not working on One XL, any ideas?

Joined
Jul 1, 2009
Messages
5
I recently sat down to create a custom POI file for various places in our area. I followed the directions from the TomTom website, using makeov2.exe from a text file. When I open the resulting .ov2 file using POIEdit2007, it shows everything that was in my text file, with correct longitude/latitude. But after placing the .ov2 file into my TomTom's USA and Canada folder, when I press the name of the custom list on the POI menu, my One XL says "no POI found". I've tried this several times with the same result each time. I've verified that the name of the custom POI list on the TomTom is the same as the custom .ov2. Does anyone have any idea why my TomTom is not reading the .ov2 file? I don't know what else I can do here.
 
Yes, I caught that early on. In the text file, longitude first, then latitude, then description...

xx'xx"xx,xx'xx"xx,"desc"
 
Attached are a couple of toold that may help. (Courtesy of 'Oldboy' at Pocketgpsworld.com)
 

Attachments

  • ov2tools.zip
    58.8 KB · Views: 380
I already have these programs, this is the .zip file I downloaded from the TomTom website in order to create my .ov2 file. When I use POIEdit2007 to examine the resulting .ov2 file, everything looks perfect; descriptions and latitude/longitude are exactly as they should be. But when the .ov2 file is loaded into the TomTom and the POI category accessed through the unit's menu, the unit states "no POI found".
 
When you first go hunting for a poi, are you choosing 'near you', 'on route', 'in city'???

Just wondering whether the points in the custom file may work, say, when you want 'in city' and select the city but won't work (can't find a poi) if you select 'near you' when none of the points are indeed near you.

(I think [but can't remember] that TT has a limit to the range for it to include a poi near you. By that, if you have a point 500 miles from your location, I don't think it's going to show up in the 'near you' listing but will if it is 5 miles away from you).

Also.....for the heck of it, make sure you do indeed have a satellite fix when you're testing all this.......

Things to try, anyway.
 
blackpool9,
If you don't mind, upload your newly created .ov2 file here, we might be able to help you figuring out what your issue is.
 
Having a satellite link doesn't make a difference. I selected "POI in city", select the city that all the POIs are in, select my custom category, and get "NO POI found!"

I've attached the .ov2 and the .asc files that I am using. Hopefully that will help. :)

I appreciate the help, folks! Thanks!
 

Attachments

  • TomTom.zip
    1.6 KB · Views: 295
1. Your .ov2 format is incorrect.
2. All of your coordinators (lat/long) are wrong. Currently they are all pointing to Royal Bardia National Park in NEPAL while your intention is Disney Worlds in Orlando, FL.

You need to fix them ALL again.
 
Wow. Got the numbers off Google Earth, and never stopped to think that it would just say longitude was "W" rather than use a negative number. :eek:

Changed the longitude to negative, reloaded and everything is great.

Thank you very much! I must now go pound my head against the wall while chanting "idiot" at myself for an hour. :)
 
With a user name such as yours I guess you are rather local to me??

I am South Shore based if that means anything, but if you need any help with this issue let me know as I would be more than happy to assist - Mike
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Members online

No members online now.

Latest resources

Forum statistics

Threads
29,046
Messages
196,311
Members
68,048
Latest member
Doug Heydon

Latest Threads

Back
Top