Can't access any online tomtom services with FiOS


Joined
May 27, 2011
Messages
3
I upgraded to Verizon FiOS a couple weeks ago, and today tried to update my GPS, and it said that TomTom, portable GPS car navigation systems could not be reached. I figured the site was temporarily down, and then tried later, and the same. So I tried it on my iPhone (on 3G) and it worked fine. I then tested it remotely, and it worked fine. A brief googleing points to FiOS as the problem, however most of those posts are pretty old.

Right now I cannot access TomTom, portable GPS car navigation systems (or anything on the tomtom domain at all) it just times out. I also cannot use the TomTom Home application, as it dies when trying to connect to tomtom. Surely there must be a solution - I can't imagine that TomTom blocks access from ALL FiOs users!

Can anyone help?!?!

I searched the forums, and it seems this was a common issue in 2007, but now it's plaguing me four years later!

Thanks,
-tom
 
Ad

Advertisements

Joined
May 27, 2011
Messages
3
NOTE: this forum auto-updates web addresses, so the above should hypertext should read:

w w w . t o m t o m . c o m

In short - I cannot access any content hosted by tomtom dot com.
 

dhn

Moderator
Joined
Oct 1, 2007
Messages
23,275
Location
Toronto Canada
TomTom Model(s)
Go 50; Go 520
Apparently, US users (Verizon only??) not getting connected to TT today.
 

mvl

Moderator
Joined
Dec 19, 2008
Messages
5,458
Location
Boston, MA, USA
TomTom Model(s)
GO 2535 LIVE, GO 1535 LIVE, GO 740 LIVE, Go 930
It's not a permanent blockage. My Verizon DSL -> Tomtom outage started this morning.
 
Ad

Advertisements

mvl

Moderator
Joined
Dec 19, 2008
Messages
5,458
Location
Boston, MA, USA
TomTom Model(s)
GO 2535 LIVE, GO 1535 LIVE, GO 740 LIVE, Go 930
The Verizon outage was fixed around 2pm eastern for me. Anyone else still having problems?
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top