Always have to place Iphone in TomTom Car Kit twice to get bluetooth connection.

Discussion in 'Mobile Navigation' started by kodax, Mar 18, 2011.

  1. kodax

    kodax

    Joined:
    Mar 18, 2011
    Messages:
    3
    Likes Received:
    0
    I always have to put the Iphone in the cradle twice to get a bluetooth-connection. (After engine shut down, or Iphone restart.)
    I've tried both deaktivating end activating bluetooth on the Iphone, and also remove the Car Kit from the bluetooth-list and rediscover it again, but nothing helps.
    My wife says she has the same problem.
    We got Iphone 4, and maybe this started after my last update to iOS 4.2.X. I now got 4.3, but still got the same problem.
    Anybody else also experienced this?
     
    kodax, Mar 18, 2011
    #1
    1. Advertisements

  2. kodax

    kodax

    Joined:
    Mar 18, 2011
    Messages:
    3
    Likes Received:
    0
    I forgot to say I got TomTom Nordic, and also tried both adding and removing the free Kit Tool without any success.
    (The phone gets charged from the cradle, regardeless a bluetooth-connection or not.)
     
    kodax, Mar 19, 2011
    #2
    1. Advertisements

  3. kodax

    runarg

    Joined:
    Sep 5, 2006
    Messages:
    271
    Likes Received:
    23
    Location:
    Drammen, Norway
    TomTom Model(s):
    iPhone / Android / GO1015
    I have never had any such problems.....
     
    runarg, Mar 19, 2011
    #3
  4. kodax

    kodax

    Joined:
    Mar 18, 2011
    Messages:
    3
    Likes Received:
    0
    I now did a reset of the cradle (pushed the volume-button and held it for 8 seconds), and did a new discovery of the cradle, but no difference.
     
    kodax, Mar 19, 2011
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.