GO5000 no Always Connected icon


Joined
May 9, 2015
Messages
2
Country
<img src="/styles/default/custom/flags/cz.png" alt="Czech Republic" /> Czech Republic
TomTom Model(s)
GO5000
I'm in Prague, just set up new GO5000 and "Always Connected" isn't there. Any suggestions please?
 
Ad

Advertisements

canderson

Moderator
Joined
Dec 28, 2007
Messages
12,135
Location
Colorado, USA
TomTom Model(s)
GO720, GO740, GO 1535, Via 1535, Via 1605, GO 52, GO 600, GO 620, GO 630, GO Discover, TomTom Bridge
Not that familiar with how yours should look, but there is a car icon and a cloud icon that appear, but will have an X through them if they do not have data from your unit. Is that what you mean?
 
Joined
May 9, 2015
Messages
2
Country
<img src="/styles/default/custom/flags/cz.png" alt="Czech Republic" /> Czech Republic
TomTom Model(s)
GO5000
Not that familiar with how yours should look, but there is a car icon and a cloud icon that appear, but will have an X through them if they do not have data from your unit. Is that what you mean?

Yes, exactly. Why no data from my unit?
 
Ad

Advertisements

canderson

Moderator
Joined
Dec 28, 2007
Messages
12,135
Location
Colorado, USA
TomTom Model(s)
GO720, GO740, GO 1535, Via 1535, Via 1605, GO 52, GO 600, GO 620, GO 630, GO Discover, TomTom Bridge
Yes, exactly. Why no data from my unit?
It is first necessary to set up an account using MyDrive, and then also log into that account on your 6000. Have you already done both of those things?
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top