Updated to 7.90 and lost favorites

Oct 10, 2007
TomTom Model(s)
One 2nd edition
I just updated my One to 7.900 and now my favorites are gone. I have a backup and tried copying over the mapsettings.cfg, but whenever I restart the TomTom, the mapsettings.cfg file is reset. Have they changed the format of favorites? Any other trick?
Sorry. I did a search before hand and didn't find that particular thread. Looks like I need POIEdit.

This is exactly why my very important "favorites" are saved as POIs instead. I created a "friends" POI and I enter family and friends into the POI instead of using a favorite.
Well after following the links to pocketgpsworld.com and downloading PoiEdit2007-2-ENU it let me open my old mapsetttings.cfg in the Country folder, edit them and save them as POI's. The I was able to navigate to the POI's the added them to favorite as recent destination, one by one.:confused:

* Speed and red light cameras POI warnings were still there - was able to turn back on the audible warnings. :cool:

Except for the above 7.90 ROCKS !!!
1) For my V2 - finally it doesn't say "stay in the Left lane" followed very shortly by TURN RIGHT. :D

2) The turn warnings are earlier - yeah ! (Or am i dillusional ?):)

3)Seems to boot normally too :rolleyes:
4) It got a new Birthday day - which is really odd as that should stay the orginal date. :eek:
Boy am I glad I found this thread. I would have been pretty upset if I got in the car this weekend and tried to use my favorites, only to find them gone. I followed the POI directions, then added them back as favorites 1 by 1. NOT a fun chore.

TomTom should be absolutely ashamed of themselves for putting out such a destructive upgrade with no notice or automatic fix. But I guess that's what I've come to expect from their software "updates" and customer "service".

Thank goodness for the generosity of these forums with people sharing their knowledge...
Map update Australia mapsettings.cfg

Hi All

After updating the latest map from Tom Tom all of my favourites of course had disappeared again I went to the standard fix of going to the map backup and copying a file from that to the device. It didn't work you now have to also look at your country map name i.e. Australia and go to mapsettings.cfg and look at the size after the update it will be about 1.7 kB which is wrong. Is that all you have to do is copy your old map settings to that file and your back on the road. And a quick note to Tom Tom if you DON'T fix this after three years this will be my last unit and I have had 4. Hope this helps anyone.
Kind regards
Silent Bob
And a quick note to Tom Tom if you DON'T fix this after three years this will be my last unit and I have had 4.
None of the units shipped in recent history (from about 2009 onward, those with firmware 9.XXX and above available to them) have this problem. No unit whose most recent firmware is 8.XXX can expect to see any additional bug fixes.

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Members online

Latest resources

Forum statistics

Latest member

Latest Threads