TT GO720 and Bluetooth connectivity problem

Discussion in 'Bluetooth/Phone Connectivity' started by szinman, May 7, 2008.

  1. szinman

    szinman

    Joined:
    Dec 9, 2007
    Messages:
    3
    Likes Received:
    0
    Is anyone having a problem maintaining a bluetooth link with their cell phone if the GPS has been left in the car during the day?

    I am AT&T cellular customer, using an LG CU400 that has performed flawlessly throughout the winter and early spring. Recently, I have noticed that while the 720 and my phone link and the PLUS traffic services work flawlessly in the morning, I am unable to maintain a connection for more that 15 seconds in the afternoon. What happens is that the phone continually drops the connection and immediately reconnects. The temperature of the car is between 75 and 80 degrees in the afternoon. Even after running the A/C on high, this problem persists for up to a 1/2 hour.

    TomTom is refusing to consider the possibility that temperature is an issue or that my unit may be defective. Instead, they are stubbornly relying on the fact that the LG CU400 is not listed as a compatible phone, notwithstanding the fact that it has paired and functioned properly for the past several months. Consequently, they refuse to discuss the issue further.

    I am getting ready to renew the PLUS traffic services (this time for the annual fee), and I am naturally reluctant to do so if the unit will have problems through the summer months.

    Your suggestions would be greatly appreciated.

    S.
     
    szinman, May 7, 2008
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.