GO720 - Software button, Cant select Postcode but instead jumps to next button


Joined
Nov 15, 2020
Messages
2
TomTom Model(s)
GO720
Hello

Has anyone seen this software bug, I own a Tom Tom 720 and updated to the latest firmware 9.541 The device calls its self-730. However, when I try to select navigate button for example (postcode) the software decides to select the next button on the same page. The front set of warning buttons works fine. So the issue is on the sub menu (function buttons). This makes using the device pointless. I have reset the device, but problem persists. Any ideas?
 
Ad

Advertisements

Joined
Nov 15, 2020
Messages
2
TomTom Model(s)
GO720
Hello

Has anyone seen this software bug, I own a Tom Tom 720 and updated to the latest firmware 9.541 The device calls its self-730. However, when I try to select navigate button for example (postcode) the software decides to select the next button on the same page. The front set of warning buttons works fine. So the issue is on the sub menu (function buttons). This makes using the device pointless. I have reset the device, but problem persists. Any ideas?
Thanks for the reply

This looks like the main grid Cal file, The problem I'm see is only effecting the lower menus only,
 
Ad

Advertisements

dhn

Moderator
Joined
Oct 1, 2007
Messages
23,143
Location
Toronto Canada
TomTom Model(s)
1535 LIVE; Via 1605; Go 50; Go 520
Perhaps someone else will pop into this thread with advice or suggestions.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top