Tried to update to new map, now it says "No maps found!"

Joined
Jan 11, 2011
Messages
1
All right. So, I went to update the map on my TomTom XXL, but the installation froze. So I had to abort it. Now I turn my device on, and there are no maps! I tried to install the new one again, but it says I don't have enough free space. I already tried freeing up by deleting unnecessary things, but there is only 860 kb free when I need over 1000.

Been browsing the support sites and nothing has worked. Please help!
 
When you look at the contents using Explorer, do you see a map folder (like USA_Canada) with files in it?

Try using Home to remove all voices to the computer using Manage my Device-->device tab-->voices.

Also, see here:
https://www.tomtomforums.com/genera...nstall-downloaded-map-without-using-home.html

Before doing that though, download and run the Clear Flash tool 3 times from here:
Clear Flash tool

If that doesn't work AND you DO see the map folder, try resetting the unit by holding the power button for about 10 seconds.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Members online

No members online now.

Latest resources

Forum statistics

Threads
29,071
Messages
196,514
Members
68,073
Latest member
Womble19

Latest Threads

Back
Top