TomTom 910 Go - Lost Computer Voices

Discussion in 'General TomTom Discussion' started by Gramac, May 31, 2011.

  1. Gramac

    Gramac

    Joined:
    Dec 30, 2008
    Messages:
    15
    Likes Received:
    0
    Hi,

    I have recently upgraded my Navcore to 9.051 and have the following two maps;

    Western & Central Europe 2GB 870 3406
    USA & Mexico 2GB 870 3406

    Everything seems fine apart from I have lost my computer voices (From LoquendoTTS although the folder is still on the device) and only now have the standard ones.

    Also, I am unable to 'Operate Go' in Tom Tom Home as it crashes. It uploads the updates fine though before it does.

    Any help please.

    Kind regards

    Gramac
     
    Gramac, May 31, 2011
    #1
    1. Advertisements

  2. Gramac

    mikealder Moderator

    Joined:
    Mar 23, 2009
    Messages:
    3,199
    Likes Received:
    45
    Location:
    Blackpool UK
    TomTom Model(s):
    720, 930, 940, XL, One 3rd
    Navcore 7,903 is the latest for your device, as the 910 used a rather unique Text To Speech voice file set I would stick with the correct Navcore if you expect the TTS to work, this will also fix the issue you are having with the Home software.
    The map build number also doesn't look correct to me for an up to date 910 it should be V870.3391 for the Western_Europe map - Mike
     
    mikealder, May 31, 2011
    #2
    1. Advertisements

  3. Gramac

    dhn Moderator

    Joined:
    Oct 1, 2007
    Messages:
    23,116
    Likes Received:
    449
    Location:
    Toronto Canada
    TomTom Model(s):
    1535 LIVE; Via 1605; Go 50; Go 520
    Gotta ask, sorry............

    Were both maps properly obtained from TomTom?
     
    dhn, May 31, 2011
    #3
  4. Gramac

    Andy_P Moderator

    Joined:
    Feb 11, 2011
    Messages:
    4,683
    Likes Received:
    36
    Location:
    London, UK.
    TomTom Model(s):
    Go520,720,XL Live, Start60,Go940,950,1000,1005,New500,New5000
    Grand-01-june.gif

    ..........
     
    Andy_P, Jun 4, 2011
    #4
  5. Gramac

    dhn Moderator

    Joined:
    Oct 1, 2007
    Messages:
    23,116
    Likes Received:
    449
    Location:
    Toronto Canada
    TomTom Model(s):
    1535 LIVE; Via 1605; Go 50; Go 520
    Bet you've been dying to use that one, Andy! :lol:
     
    dhn, Jun 4, 2011
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.