TomTom Go910 - Map Gone


Joined
Dec 30, 2008
Messages
15
Hi,

I have a TomTom 910 and suffered a hard drive crash on my PC, everthing has gone and I had to do a fresh install. When I plugged my TomTom back in for the first time after the fresh install I received the following message;

'Error when contacting server: You have an invalid version of the TomTom application installed on your TomTom device. To use Home you need to install the correct version of the tomTom application' and then the following error message.

ERROR: 573/#https://home.tomtom.com/account/setDevice: Error from server: You have an invalid version of the TomTom application installed on your TomTom device. To use HOME you need to install the correct version of the TomTom application.
You have an invalid version of the TomTom application installed on your TomTom device. To use HOME you need to install the correct version of the TomTom application.
Error code: 573
Debug info from server: InvalidModelOrNavcoreException %3A The combination of model and navcore version provided is not supported
URL: https://home.tomtom.com/account/setDevice
Additional information: info = [object]
info.func = [string] account/setDevice
info.args = [object]
info.args.deviceCode = [string] AKU#######
info.args.deviceSerial = [string] V7##########
info.args.deviceModel = [string] go910
info.args.deviceNavcoreVersion = [string] 8.412
info.args.deviceParameters = [string] {"ApplicationVersion":"1236","ApplicationVersionVersionNumber":"8412","VehicleBrand":"","VehicleModel":""}

info.method = [string] POST
info.useCache = [string] false
info.dryRun = [string] false
info.xmluploadbody = [object] empty

Severity: 1105
Stack:
0. chrome://tthome/content/logic/comm.js:468
xmluploadbody: this.xmluploadbody
1. chrome://tthome/content/logic/comm.js:430
this._doneCallbacks();
2. chrome://tthome/content/logic/comm.js:277
this.request.onload = function() { me._done(true); }

Time: Mon, 23 May 2011 10:23:47 GMT


How do I over come this please? Also I have noted that i can no longer access my North_America_2GB_850_2782 maps.

Thanks for looking

Gramac.
 
Ad

Advertisements

dhn

Moderator
Joined
Oct 1, 2007
Messages
23,182
Location
Toronto Canada
TomTom Model(s)
1535 LIVE; Via 1605; Go 50; Go 520
Well, I have to ask .........did you get your application AND maps from TomTom or some unauthorized site?

Anyway, you can make an Explorer, not Home, backup of your unit's contents. Then delete all the loose files in the root of your unit, NO folders or their contents.

Connect to Home and you should be offered an application for your model. Install and disconnect correctly from Home using the Device Disconnect icon in Home's screen.

I may be wrong but it seems the last official app for the 910 is 7.903.
 
Joined
Dec 30, 2008
Messages
15
Hi,

Thanks for the prompt reply. I am not too sure about which files to consider deleting. Is it every file other than in a folder?

Kind regards

Gramac
 
Ad

Advertisements

Joined
Feb 11, 2011
Messages
4,683
Location
London, UK.
TomTom Model(s)
Go520,720,XL Live, Start60,Go940,950,1000,1005,New500,New5000
Yup, that's a pretty wacky software version for a Go910...

I think v8.412 was and unreleased version intended for the XL Live IQ Routes edition in Europe.

As dhn says, the last official release for the 910 is 7.903.

So kudos to whoever got it working on a 910, but it looks like "Home" has caught up with you!
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top