Syncing Routes To Go Expert

Joined
Aug 27, 2023
Messages
2
Country
<img src="/styles/default/custom/flags/us.png" alt="United States" /> United States
TomTom Model(s)
Go Expert 6"
I created 7 routes on the TomTom My Drive website for a trip, but only 5 will sync with my Go Expert. Device is connected to WiFi, My Drive recognizes device and device is fully charged and plugged into power. I deleted and recreated, renamed the 2 routes and they still won’t sync. Logged out and logged back in on both the device and the website. Device shows 2 cars without an X so I know it’s logged into My Drive. The 2 routes that won't sync have no peculiar, different characteristics than the other 5. Anyone have any idea what might be wrong?
 
If it's a truck route.
Your route may contain restrictions such as a tunnel or a road prohibiting trucks?
 
If it's a truck route.
Your route may contain restrictions such as a tunnel or a road prohibiting trucks?
Both are car routes. One from Custer SD to Denver is a duplicate of a route I created from Denver to Custer which synced immediately upon save. I reversed the Denver to Custer, renamed the route, saved and it would not sync. I then deleted the reversed route and created a new one with same routing as the Denver to Custer and it would not sync. I deleted and recreated the route twice with no success. The other route is from Durango to Denver and it was also created and deleted, recreated and renamed and it also would not sync.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Members online

Latest resources

Forum statistics

Threads
29,046
Messages
196,311
Members
68,048
Latest member
Doug Heydon

Latest Threads

Back
Top