Sound on Go Live 1005

Joined
Apr 10, 2015
Messages
6
Country
<img src="/styles/default/custom/flags/gb.png" alt="United Kingdom" /> United Kingdom
TomTom Model(s)
go live 1005
I've been through every menu on my TomTom 1005 & I can't get any sound. Has anyone got any suggestions on how
to fix this problem. Thanks in advance,
Eamon Curran.
 
Try a drum reset on the unit by holding the power button about 20 seconds till you hear the drum sounds
 
Thanks 'dhn', did what you suggested twice & all I get is a screen with all the details of my 1005 on a black background & a time running in seconds at the bottom of the screen. Still no sound.
 
That's the diagnostic screen. (You are holding the power button too long after you hear the drum sounds). On the main driving screen, when you tap the middle of the status bar at the bottom, do you hear anything?

How about Settings-->Volume. what's that set for?

Customer Service:
United Kingdom
02079 490 134

Monday - Friday: 9:00 a.m. to 5:30 p.m.

Also, make sure your battery is fully charged. A weak battery often results in the sound being affected.
 
That's the diagnostic screen. (You are holding the power button too long after you hear the drum sounds). On the main driving screen, when you tap the middle of the status bar at the bottom, do you hear anything?

How about Settings-->Volume. what's that set for?

Customer Service:
United Kingdom
02079 490 134

Monday - Friday: 9:00 a.m. to 5:30 p.m.

Also, make sure your battery is fully charged. A weak battery often results in the sound being affected.
 
No sounds, held power button down for 20 seconds, no sounds nor when I tap the middle of the screen. Volume set at 100%. Used 1005 most days while travelling down here (nr. Valencia) for the last 3 weeks & never had any sound, & always on charge On charge now to see if I can get sound.
 
No sounds, held power button down for 20 seconds, no sounds nor when I tap the middle of the screen. Volume set at 100%. Used 1005 most days while travelling down here (nr. Valencia) for the last 3 weeks & never had any sound, & always on charge On charge now to see if I can get sound.
Now fully charged & still no sound. How can I contact TomTom to see if they can help?
Eamon
 
I provided the Customer Service number in a previous post in this thread............
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads


Members online

No members online now.

Latest resources

Forum statistics

Threads
29,078
Messages
196,573
Members
68,090
Latest member
luziol

Latest Threads

Back
Top