Sound on Go Live 1005

Discussion in 'TomTom Voices' started by Eamon Curran, Apr 10, 2015.

  1. Eamon Curran

    Eamon Curran

    Joined:
    Apr 10, 2015
    Messages:
    6
    Likes Received:
    0
    TomTom Model(s):
    go live 1005
    I've been through every menu on my TomTom 1005 & I can't get any sound. Has anyone got any suggestions on how
    to fix this problem. Thanks in advance,
    Eamon Curran.
     
    Eamon Curran, Apr 10, 2015
    #1
    1. Advertisements

  2. Eamon Curran

    dhn Moderator

    Joined:
    Oct 1, 2007
    Messages:
    22,545
    Likes Received:
    399
    Location:
    Toronto Canada
    TomTom Model(s):
    720; 1535 LIVE; Via 1605; Go 50; Go 520
    Try a drum reset on the unit by holding the power button about 20 seconds till you hear the drum sounds
     
    dhn, Apr 10, 2015
    #2
    1. Advertisements

  3. Eamon Curran

    Eamon Curran

    Joined:
    Apr 10, 2015
    Messages:
    6
    Likes Received:
    0
    TomTom Model(s):
    go live 1005
    Thanks 'dhn', did what you suggested twice & all I get is a screen with all the details of my 1005 on a black background & a time running in seconds at the bottom of the screen. Still no sound.
     
    Eamon Curran, Apr 10, 2015
    #3
  4. Eamon Curran

    dhn Moderator

    Joined:
    Oct 1, 2007
    Messages:
    22,545
    Likes Received:
    399
    Location:
    Toronto Canada
    TomTom Model(s):
    720; 1535 LIVE; Via 1605; Go 50; Go 520
    That's the diagnostic screen. (You are holding the power button too long after you hear the drum sounds). On the main driving screen, when you tap the middle of the status bar at the bottom, do you hear anything?

    How about Settings-->Volume. what's that set for?

    Customer Service:
    [​IMG]United Kingdom
    02079 490 134

    Monday - Friday: 9:00 a.m. to 5:30 p.m.

    Also, make sure your battery is fully charged. A weak battery often results in the sound being affected.
     
    dhn, Apr 10, 2015
    #4
  5. Eamon Curran

    Eamon Curran

    Joined:
    Apr 10, 2015
    Messages:
    6
    Likes Received:
    0
    TomTom Model(s):
    go live 1005
     
    Eamon Curran, Apr 10, 2015
    #5
  6. Eamon Curran

    Eamon Curran

    Joined:
    Apr 10, 2015
    Messages:
    6
    Likes Received:
    0
    TomTom Model(s):
    go live 1005
    No sounds, held power button down for 20 seconds, no sounds nor when I tap the middle of the screen. Volume set at 100%. Used 1005 most days while travelling down here (nr. Valencia) for the last 3 weeks & never had any sound, & always on charge On charge now to see if I can get sound.
     
    Eamon Curran, Apr 10, 2015
    #6
  7. Eamon Curran

    Eamon Curran

    Joined:
    Apr 10, 2015
    Messages:
    6
    Likes Received:
    0
    TomTom Model(s):
    go live 1005
    Now fully charged & still no sound. How can I contact TomTom to see if they can help?
    Eamon
     
    Eamon Curran, Apr 11, 2015
    #7
  8. Eamon Curran

    Eamon Curran

    Joined:
    Apr 10, 2015
    Messages:
    6
    Likes Received:
    0
    TomTom Model(s):
    go live 1005
     
    Eamon Curran, Apr 11, 2015
    #8
  9. Eamon Curran

    dhn Moderator

    Joined:
    Oct 1, 2007
    Messages:
    22,545
    Likes Received:
    399
    Location:
    Toronto Canada
    TomTom Model(s):
    720; 1535 LIVE; Via 1605; Go 50; Go 520
    I provided the Customer Service number in a previous post in this thread............
     
    dhn, Apr 11, 2015
    #9
  10. Eamon Curran

    Arno Moderator

    Joined:
    Jun 3, 2008
    Messages:
    2,927
    Likes Received:
    63
    Location:
    Pickering, ON
    TomTom Model(s):
    930
    Look at dhn's post # 4.
     
    Arno, Apr 11, 2015
    #10
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.