Rider won't reconnect to ScalaRider Q1


Joined
Jun 22, 2015
Messages
1
Country
<img src="/styles/default/custom/flags/us.png" alt="United States" /> United States
TomTom Model(s)
Rider
After using the Rider and ScalaRider Q1 several times without issue, the headset and GPS won't connect. I started having this problem on the way home from a trip when I realized the Q1 was no longer announcing directions and the GPS said "headset not connected". Both units were fully charged. I entered pairing mode on both devices, the GPS asked "do you want to connect to ScalaRider Q1?", then it said "some features are not supported" and went back to the pairing screen. The Q1continues to flash red and blue as if it's in pairing mode until it times out after 2 minutes then goes into standby mode. The headset pairs just fine with my phone, so I don't think that's the issue but I could be wrong.
 
Ad

Advertisements

Joined
May 29, 2020
Messages
2
Country
<img src="/styles/default/custom/flags/gb.png" alt="United Kingdom" /> United Kingdom
TomTom Model(s)
Tom Tom 40
Hi. Did you solve the problem? Same thing happened to me. I'm new to using these forums and can't find any replies. TIA.
 
Ad

Advertisements

canderson

Moderator
Joined
Dec 28, 2007
Messages
11,386
Location
Colorado, USA
TomTom Model(s)
GO720, GO740TM Live, GO 1535 Live, Via 1535, Via 1605, GO 52, GO 600, GO 620, GO 630, TomTom Bridge
Is the headset paired with your phone when you try to pair to your Rider?
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top