Rider 550 Delete POI files


Joined
Aug 10, 2018
Messages
11
Country
<img src="/styles/default/custom/flags/gb.png" alt="United Kingdom" /> United Kingdom
TomTom Model(s)
Mobile App
You would think this is easy but I have searched and found nothing to help me. My new Rider 550 has pre-installed some POI files which I want to delete. They do not show up in MyDrive only on device. How can you delete them ?
 
Ad

Advertisements

Joined
Jun 12, 2019
Messages
4
Country
<img src="/styles/default/custom/flags/us.png" alt="United States" /> United States
TomTom Model(s)
rider 550
My new rider 550 has the same issue. It has pre-installed or imported POI's that are grayed out and can't be deleted. They are all in Europe 3000 miles away and of no use to me. Does anyone know how to delete them?
 

Arno

Moderator
Joined
Jun 3, 2008
Messages
3,711
Location
Toronto - Pickering, ON
Country
<img src="/styles/default/custom/flags/ca.png" alt="Canada" /> Canada
TomTom Model(s)
930; GO 620; Start 63
Being greyed out means they are not accessible on your current map.
As a guess only, I would make the Europe map active and see if you can delete them from there.

I do not know if they would show in the Route Planner (web) where they could be delete too.
 
Joined
Jun 12, 2019
Messages
4
Country
<img src="/styles/default/custom/flags/us.png" alt="United States" /> United States
TomTom Model(s)
rider 550
Thanks Arno. I tried changing maps but the POI's are still greyed out. I guess I'll just have to live with it and ignore them. It seems like a waste of memory space though.
 
Joined
Jun 12, 2019
Messages
4
Country
<img src="/styles/default/custom/flags/us.png" alt="United States" /> United States
TomTom Model(s)
rider 550
BTW they do not show on the mydrive website. Only on my Rider
 

Arno

Moderator
Joined
Jun 3, 2008
Messages
3,711
Location
Toronto - Pickering, ON
Country
<img src="/styles/default/custom/flags/ca.png" alt="Canada" /> Canada
TomTom Model(s)
930; GO 620; Start 63
Let's see what canderson or dhn or another end user will say about that.
At this time my two devices are on another system and I cannot duplicate yours.
 
Ad

Advertisements

Joined
Jun 12, 2019
Messages
4
Country
<img src="/styles/default/custom/flags/us.png" alt="United States" /> United States
TomTom Model(s)
rider 550
I contacted tech support and they said this was due to a glitch on their end. Those POI's were not supposed to be on the north American site. There are now removed.
 
Joined
Sep 13, 2019
Messages
1
Country
<img src="/styles/default/custom/flags/us.png" alt="United States" /> United States
TomTom Model(s)
Rider 550
I contacted tech support and they said this was due to a glitch on their end. Those POI's were not supposed to be on the north American site. There are now removed.
I've updated software & maps a few times but these European poi files are still on my Rider 550 (North America).

How do I delete these poi files?

Joe
 
Ad

Advertisements

Arno

Moderator
Joined
Jun 3, 2008
Messages
3,711
Location
Toronto - Pickering, ON
Country
<img src="/styles/default/custom/flags/ca.png" alt="Canada" /> Canada
TomTom Model(s)
930; GO 620; Start 63
Welcome to TomTomForums, Joe.

The answer to your question might be in your quote of akiman922.
They may have only removed those on devices from users who called in.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top