Installed latest TomTom software, now can't find accurate lock

Hi guys, I live in Australia and have the same problem.

It appears to be that I am out 250m since a previous update. I have a GO720.

Is this something which the "leap second" has caused?
 
Leap seconds are not incorporated into the GPS clocks. That's why UTC and GPS time have diverged over the years. As of yesterday, there is a 16 second delta between them.
 
Tomtom vs Garmin

I add the photo from yesterday that i've posted on other thread.

The Gamin is perfectly locked in the correct position, but the Tomtom is of to the East by around 200m.



I've sent an email to Tomtom support to see if they can help us with this...
 
As recommended, I used Tomtom home and deleted the GPS quick fix files from my Go 520. That also seems to have deleted the "ephem" folder on the device.

I gave it the full reset - hold the reset button for 20 seconds.

When it eventually picked up all the satellites, it looks like it's now correct.
I'm now a bit wary about installing an updated Quick GPS fix file
 
For me, coming out of a garage where proper signals were temporarily lost, the position was retaken correctly. Before, QuickGPSfixes were deleted and the car-unit was reset but did not help. Could the short outage of the signal in the garage help? Maybe...
 
It's more difficult to get a gps signal in a covered area like a garage. Is it working now?
 
Also, for others with the same problem, a new gpsquickfix is now available using Home to replace the faulty one from yesterday.
 
You are welcome. Guess you had enough aggrevation yesterday ..... the gps problem AND the loss in soccer.:(
 
Oh, that was nothing compared to the fact that had to drive my 90 y.o. mother (who has been complaining non stop) for 700 km to an hill resort. The sexy recorded pretty girl's voice of TT would have balanced the other nasty voice :D
 
Fixed now - a different way

Never one to wait for something, I started trying the various fixes, only to get into further problems :) I firstly did the remove files to re-instal firmware. This it did successfully, but when I logged back on it kept going through the setup until it got to "select map" at which point it showed "cannot find any maps" I tried the check for it putting the files in the right place - it was; I removed the maps via th home tools but it still did the same.

I tried a flash repair and it still couldn't find the maps even though all the files were exactly where your articles said they should be.

However, I finally thought about a restore from a backup I had performed last november. This did the trick, both bringing the maps up, and showing my correct location. I subsequently performed updates for the firmware, but unchecked quickfix and map sharing. It plotted perfectly this morning on a short journey.

The comment a couple of posts back re a new gpsfix version to resolve this issue, is this an official line? Has it been identified there was a problem with the fix file?

What I thought strange was it worked perfectly in the early afternoon of Friday, but was failing later the same evening. Unless the fix file perhaps includes dates and times for the satelite locations, and the information was wrong after say mid afternoon.

I may instal this fix, but *only* after I take a fresh backup of my currently working system.

Thanks for everyone's input on this, you realise how much you rely on these devices and forget to carry an old fashioned map around.
 
I have not seen anyone report any problems after installing the Sunday quickgpsfix udpate (version 1341611205).

If anyone still has any problems after the Sunday update, we have arranged a direct contact with TT's programmers. If you still have problems, they have asked to post:
1) your device serial number
2) attach your quickgpsfix file (the \ephem\packedephemeris.ee file on the Tomtom drive)

We can forward it to the programmers for troubleshooting.
 
So I wonder why deleting all the contents of the ephem folder made absolutely no difference when I first experienced this three weeks ago?
 
Your clever little 520 was being prescient, that's all. :rolleyes:
 
Hope you can help

Guys, installed my update Friday night before setting out on the drive from Northern Ireland to France through England. When I arrived in Scotland and started the car (Renault grand scenic 2011), the built in sat nav was off like you've all said. Now 1100 miles into my journey and could really do with the sat nav working for the next 3 weeks that I'm here. I've no computer with me (just an iPad).

Any ideas how to fix the location issue? Tomtom via twitter have told me to reset, but i don't want to restore factory settings as it came with just UK and Ireland map and I purchased France as an add on.

Any help appreciated

BTW, missed Sundays update as I was en route!
 
Oh, missed the point about a built-in Nav device. I really don't know how those units function regarding removing the device to do a pin reset.

Some models use the method of holding the power button about 15 seconds till you hear the drum sounds.

Hopefully, someone with more experience than I in this area will pop in with proper steps for you.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Members online

No members online now.

Latest resources

Forum statistics

Threads
29,046
Messages
196,311
Members
68,048
Latest member
Doug Heydon

Latest Threads

Back
Top