Favourite not appearing when using Android Auto

Joined
Feb 14, 2023
Messages
4
Country
<img src="/styles/default/custom/flags/gb.png" alt="United Kingdom" /> United Kingdom
Hi,

I Have a strange issue. One of the entries in "my places" doesn't appear when using Amigo through Android Auto.

It's there on my mobile device, and on Android Auto the star is appearing on the map but (from the car) I can only find it in the recent locations.

This only happens with one specific saved location. I've tried deleting the location and adding it again but it's the same.

Any thoughts?
 
Hi

Normally, if I understood your question correctly, favorites displayed on Android auto are limited to 6.
 
Thanks but that's not it. I added a new favourite and that appeared in AA as expected.

Also, when using Waze and Google Maps through AA there's loads more than 6 favourites and they all show up.

It's just occurred to me that this particular location is alphabetically the last on the list. I'll try renaming it and see what happens.
 
Just to close this off, I found that Android Auto only displays the first (alphabetically) seven entries from "my places".

A way round this was to start the navigation from the app before connecting to Android Auto. Then, when you plug it into AA the place is listed in 'Recent destinations'
 
Just to close this off, I found that Android Auto only displays the first (alphabetically) seven entries from "my places".

A way round this was to start the navigation from the app before connecting to Android Auto. Then, when you plug it into AA the place is listed in 'Recent destinations'
Thanks for this tip, also great as the you don't have to wait for the app to load once you are in the car.
But it also goes further as you can also add further stops, from search and My Places, and edit the route on the phone screen, once connected to Android Auto (assuming your are not driving!). This hybrid way of working overcomes most of my frustrations with the Go app on Android Auto.
 
Sad that the way points ETA and distance is not displayed on AA, as it is on the phone app. Only the final destinations info.
 
Sad that the way points ETA and distance is not displayed on AA, as it is on the phone app. Only the final destinations info.
Still in the Tomtom FAQ:

For security reasons, the number of results displayed for Search, Favorites and Most Recent is limited to 6, to avoid scrolling while driving.
Since the number of menu items is limited, we need to choose the most used menu items.
It is prohibited to change settings or use more advanced menu items.
Interaction with the map is limited while driving.
 
I do see your point. But when I program multiple way points I have to use google maps as i can see how far the next stop is and how far my final destination is without taking my eyes off the road to long.

With Tom Tom I have to dig around to find my phone. If I have to mount my phone to be safe then whats the point of having Android Auto in the car? Even if you change the setting in Tom Tom go to show Way point info it does not do this on AA only the phone display changes. It seems like a bug, but if its limited by Google on AA so that change can not take effect then it is what it is......
 

Attachments

  • WhatsApp Image 2024-02-28 at 11.31.36.jpeg
    WhatsApp Image 2024-02-28 at 11.31.36.jpeg
    66.4 KB · Views: 5
Last edited:
This morning my way-points don't work anymore on the route I do every morning, Had to use google maps, again.

It just picks up the end location. Just checked on the online portal way points still on the route but the app ignores them. I am done, canceled my subscription.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Members online

Latest resources

Forum statistics

Threads
29,047
Messages
196,337
Members
68,048
Latest member
Cranbrook

Latest Threads

Back
Top