Amigo not working on Android auto and workaround

Joined
May 14, 2024
Messages
2
Country
<img src="/styles/default/custom/flags/es.png" alt="Spain" /> Spain
TomTom Model(s)
amiGO
Hi
I'm testing Amigo as it warns you of speed cameras, rather than google maps.

I have and odd problem when using it with android auto.
After some days trying to use it ,I found the following workaround
1. when car starts, android auto goes on, and tomtom Amigo starts, and the map gets stuck on the start position with the arrow in gray. if I drive it continues on that position.
2.- To make AmiGO work I do the following: force stop Amigo app on android auto with the exit option on the app, then I start google maps , then go to the android auto apps and click on AmiGO, and from this moment it works great. (if I don't start googlemaps it got stuck again!)
3.- I'm a frequent user of GPS based aplications, including strava and googlemaps among others and never had a problem with initial positioning with those aplications.
4.- I'm looking for an app that warns me about speed cameras in europe for this summer trip. TomTom looked great until I tried using it with android auto.
Opened ticket in TomTom #2952520
regards
Miquel
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Members online

No members online now.

Latest resources

Forum statistics

Threads
29,081
Messages
196,586
Members
68,091
Latest member
ziviani

Latest Threads

Back
Top