710 Phone Problems

Discussion in 'Bluetooth/Phone Connectivity' started by Lincol, Apr 5, 2012.

  1. Lincol

    Lincol

    Joined:
    Apr 5, 2012
    Messages:
    7
    Location:
    UK
    TomTom Model(s):
    510
    Hi everyone I am new to the forum and require a bit of assistance. I updated my unit (710)via TT home because I was having phone connection problem in that the pairing would not hold without entering password all the time. Since I updated I have the problem now that it won't pair at all and hangs on the 40% progress bar then reports an error. I seem to have made the problem worse not better. I have tried other mobiloes and the same thing happens. Does anyone have any solutions/thoughts. Thankyou in anticipation, :rant:
     
    Lincol, Apr 5, 2012
    #1
    1. Advertisements

  2. Lincol

    Andy_P Moderator

    Joined:
    Feb 11, 2011
    Messages:
    4,683
    Location:
    London, UK.
    TomTom Model(s):
    Go520,720,XL Live, Start60,Go940,950,1000,1005,New500,New5000
    Hi and welcome. I've no simple fix for you, but it might be worth checking some of the posts in one of the other forums I help out with.
    Bluetooth & Mobile Phone Corner
    There was a guy on there who was a whizz with phone issues. Sadly he's recently died, but maybe there's something there which could help.

    Also, someone here may come up with an idea if you say what phone it is you;re trying to use. Some brands are a lot easier than others.

    Is it on TT's compatibility list here?
     
    Andy_P, Apr 6, 2012
    #2
    1. Advertisements

  3. Lincol

    Lincol

    Joined:
    Apr 5, 2012
    Messages:
    7
    Location:
    UK
    TomTom Model(s):
    510
    Sorted

    Thanks Andy, sorted by using the Flash tool now it works as I would expect.Connects automatically and stays connected. :)
    Colin
     
    Lincol, Apr 9, 2012
    #3
  4. Lincol

    Chris Hayes

    Joined:
    May 22, 2015
    Messages:
    4
    TomTom Model(s):
    GO 710, START 20
    Hi, Colin. I am having basically the same Bluetooth pairing problem as you described on April 5, 2012. After about 40% of loading on my GO 710, my Samsung Galaxy Trend GT-S7560 phone is disconnected from my GO 710 when trying to pair the two devices. The GO 710 screen message is the following: "Phone disconnected. An error occurred while checking phone features. Do you want to try again?"
    After clicking on "Yes", the GO 710 begins checking the phone features and instructs me to enter the PIN '0000' into my phone. Afterward, the same cycle begins again. When I click on "No", the GO 710 briefly indicates it is connected to the GT-S7560 but then displays "The required features could not be found for this phone." Does this message simply indicate incompatibility between the two devices?
    You stated that you sorted out your problem using the "Flash tool". Could you please provide me with a few d├ętails? Where can I access this Flash tool and how is it actually used?
    Many thanks in advance for whatever help you might be able to provide.
    Kind regards,
    Chris
     
    Chris Hayes, May 22, 2015
    #4
  5. Lincol

    dhn Moderator

    Joined:
    Oct 1, 2007
    Messages:
    22,328
    Location:
    Toronto Canada
    TomTom Model(s):
    720; 540; 1535 LIVE; Via 1605; Go 50
    dhn, May 22, 2015
    #5
  6. Lincol

    Chris Hayes

    Joined:
    May 22, 2015
    Messages:
    4
    TomTom Model(s):
    GO 710, START 20
    Hi, dhn.

    Thank you kindly for the welcome and for the speedy assist. I went to the link you provided, ran the Clear Flash tool and everything works like a charm now!

    Have a great weekend!
     
    Chris Hayes, May 22, 2015
    #6
  7. Lincol

    dhn Moderator

    Joined:
    Oct 1, 2007
    Messages:
    22,328
    Location:
    Toronto Canada
    TomTom Model(s):
    720; 540; 1535 LIVE; Via 1605; Go 50
    Glad it worked out for you.
     
    dhn, May 22, 2015
    #7
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. MegamanDS

    I have problems pairing my TomTom One with Spring Samsung phone

    MegamanDS, Aug 5, 2007, in forum: Bluetooth/Phone Connectivity
    Replies:
    4
    Views:
    4,086
    webracin
    Dec 4, 2007
  2. rafaelsuarez
    Replies:
    2
    Views:
    3,518
    46jimbo
    Nov 30, 2007
  3. blackbirdw68

    Bluetooth phone works, then "no answer from phone"

    blackbirdw68, Apr 20, 2008, in forum: Bluetooth/Phone Connectivity
    Replies:
    2
    Views:
    1,125
    blackbirdw68
    Apr 25, 2008
  4. cputrdoc

    No answer from phone, please check your mobile phone

    cputrdoc, Sep 15, 2008, in forum: Bluetooth/Phone Connectivity
    Replies:
    6
    Views:
    2,050
    Targonis
    Oct 16, 2008
  5. Bobazonski

    ONE XL won't discover phone, but phone discovers it

    Bobazonski, Dec 23, 2011, in forum: Bluetooth/Phone Connectivity
    Replies:
    0
    Views:
    1,179
    Bobazonski
    Dec 23, 2011
Loading...