Walmart POI not searchable

Discussion in 'Shops' started by jasperleong, Jul 6, 2007.

  1. jasperleong

    jasperleong

    Joined:
    Jul 6, 2007
    Messages:
    2
    Likes Received:
    0
    I just downloaded Walmart POI and I am using TTN6, when I browse the map and try to find a POI, search any category, within 30 miles but it still won't show Walmart location, I have to go to Walmart category instead. Why I can't just search for the word Walmart in any category search format?

    Any help is appreciated!
     
    jasperleong, Jul 6, 2007
    #1
    1. Advertisements

  2. jasperleong

    lec510

    Joined:
    Sep 19, 2006
    Messages:
    600
    Likes Received:
    16
    TomTom Model(s):
    Go 510
    I don't have that problem.
    Check the POI again (both ways), maybe that location doesn't contain the search keyword , 'Wal-mart', 'Walmart' ... I use only 'Wal'). Lot of POI contains only the street address or something like 'Located to block' ...
     
    lec510, Jul 6, 2007
    #2
    1. Advertisements

  3. jasperleong

    jasperleong

    Joined:
    Jul 6, 2007
    Messages:
    2
    Likes Received:
    0
    Thanks for the help, you are right, it is not showing walmart first, but the street address at front...

    I also found another problem after I unzipped more than 20 customs POI into the TT6, and found that the map is slower than before, looks like the system takes a lot of memory in order to display the POI picture and caused the sluggish map movement, I didn't have problem before unzipped them.
     
    jasperleong, Jul 6, 2007
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.