Updated to Home 2.0 - Now I Can't Operate TT from PC


Joined
Dec 8, 2007
Messages
1
After updating from Home 1.0 (or whatever version came with box) to Home 2.0 (or latest version you can download from TT Support) I can no longer operate my TT from my PC. When I click the icon in Home that would let me do this, I'm told I need to download a file. I click ok, then I'm told - Sorry the file isn't currently available. This means I also can't set my TT password. All the other features appear to work.

It hasn't been available for over a month now.

3 calls to Tech Support have resulted in 3 different answers;


1) The server is very busy, you just need to keep trying at different times until you can download the file.

2) You need to remove Home 2.0, then install/run homecleaner.reg [which by the way only contains this entry]:

Windows Registry Editor Version 5.00

[-HKEY_CURRENT_USER\Software\TomTom\HOME]

Then reinstall Home 2.0, then connect & turn on my 720, then go to www.tomtom.com/6221 and install & run the clear flash tool.

That didn't work even with a reboot after removing the software for good measure.

3) Whoever told me answer #1 was wrong, the file isn't actually ready yet & we don't know when it will be (that was today).

When I said I'll just go back to Home ver 1, (where the emulator worked) I was told it may be to late since going to Home Ver 2 may have updated my 720. (will see when I get home & try it).

When I asked why version 2.0 was available for the 720 if the emulator wasn't ready yet? I was told - not my department - don't know.

Anyway, I've searched the threads to see if anyone had post/responses & haven't found anything yet. Wondering if anyone else had this problem after upgrading to Home 2.0, & if so have you resolved this or did you get the same run around?
 
Ad

Advertisements

Joined
Sep 12, 2007
Messages
1
Operate My Go

Hopefully the Moderators won't mind a cross post from another TomTom forum but there should be an answer here that may work for you.

http://www.yournav.com/forum/index.php?showtopic=10902&st=20&start=20

This worked for the TomTom Home 2.1.2.121 and TomTom 720

Scott

- Just updated to the new firmware 7.220 and had the same issue again with it trying to Download the Firmware everytime I restarted the TomTom Home. Properly Disconnecting the Device and letting it reboot seemed to resolve. The very next time it did download the dreaded missing files.

In case this does not work try http://download.tomtom.com/sweet/dll/Navcore.7.220.8571.1.zip to get the .dll file to place in the navcore folder. You will also need the .xml file.

Basically - use a text editor and create the file below (file was originally unicode but text seems fine as well):

Navcore.7.220.8571.1.xml

Containing -

<emulator>
<emulatordll dllversion="7.220.8571.1" downloadurl="http://download.tomtom.com/sweet/dll/Navcore.7.220.8571.1.zip" deviceversionfrom="7.220" devicebuildfrom="8571" deviceversionto="7.221" devicebuildto="8572" dllpath="Navcore.7.220.8571.1.dll"/>
</emulator>

Save both files to "C:\Program Files\TomTom HOME 2\xul\plugins\emulator\navcore"
 
Last edited:

GAW

Joined
Sep 22, 2006
Messages
989
Location
CA Bay Area
TomTom Model(s)
920
You should try out HOME 1.6 and see if it works. My 910 runs on both HOME 1.6 and 2

Is there really a 1.6, or just a 1.506 something. TomTom support had me download "1.6' from a link on their webpage today, but it was the same one I had installed months ago - definitely not a new 1.6.
 
Ad

Advertisements

Joined
Dec 8, 2007
Messages
4
Location
Raleigh, NC
TomTom Model(s)
GO 720
I had exactly the same problem at first when I upgraded. The answer was some combination of restarting the app, disconnecting and rebooting the 720 and I may even have rebooted the PC. I don't think I got to the chicken slaughtering but it was next on my list.

Suffice to say it did work eventually. However that adventure pales in comparison to the hoops I had to jump through to get the new firmware downloaded, but that is a story for another thread...
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top