TomTom One not finding postcodes after update!


Joined
Feb 11, 2012
Messages
6
Location
United Kingdom
TomTom Model(s)
One
Hi everyone

I have a TomTome one first edition and went to update it the other evening on my Macbook as it would not switch on, screen had red cross showing. i updated it but it said that it couldn't fit everything on and postcodes not working so bought a new 2gb sd card. Transferred everything across, but postcode finder still not working. Downloaded postcode zip file from tom-tom website and added to tom-tom but still not working. When you type in postcode it comes up with only first bit of the postcode! really baffling me now. Any suggestions??
 
Ad

Advertisements

dhn

Moderator
Joined
Oct 1, 2007
Messages
23,156
Location
Toronto Canada
TomTom Model(s)
1535 LIVE; Via 1605; Go 50; Go 520
The fils you downloaded need to be put in a folder called zip in the root of the unit. Use Stuffit to extract the files on a Mac.
 
Joined
Feb 11, 2012
Messages
6
Location
United Kingdom
TomTom Model(s)
One
I have put the sd card into a card reader and moved the zip folder onto the sd card? Do I have to do anymore as I have not extracted any files? Thank you
 

dhn

Moderator
Joined
Oct 1, 2007
Messages
23,156
Location
Toronto Canada
TomTom Model(s)
1535 LIVE; Via 1605; Go 50; Go 520
Yes, the files have to be extracted from the zip file. They need to go into a folder called zip (all lower case) in the root of the unit.

If you are running everything (application, maps, etc) off the 2gb sd card, then the zip folder also goes on the card and the files you extracted from the zip FILE go into the zip FOLDER.

Use Stuffit to extract the files from the zip FILE to the zip FOLDER.
 
Joined
Feb 11, 2012
Messages
6
Location
United Kingdom
TomTom Model(s)
One
I have downloaded Stuffit but it says it cannot recognise the file format to expand?? I am totally confused I have created a zip folder on the sd card but on other posts it says just move the folder downloaded into the zip folder on the sd card???
 
Joined
Feb 11, 2012
Messages
6
Location
United Kingdom
TomTom Model(s)
One
I right clicked on the file and compressed it it now says zip file i have moved that to zip folder on sd card still only first half of postcode finder being found? Am i doing anything else wrong???
 
Ad

Advertisements

dhn

Moderator
Joined
Oct 1, 2007
Messages
23,156
Location
Toronto Canada
TomTom Model(s)
1535 LIVE; Via 1605; Go 50; Go 520
The files you downloaded (I presume) are already compressed in a file with an extension of .zip. They need extraction. The application to unarchive the files on a Mac is Stuffit.

You right click the downloaded (compressed file) with Stuffit and choose to extract to a FOLDER called zip on the card.
 
Joined
Feb 11, 2012
Messages
6
Location
United Kingdom
TomTom Model(s)
One
I have downloaded the zip file I have when I use stuff it it says this not an exec file is this correct? Many thanks for your help. I have put a zip folder onto SD card and pasted this in here. Still nothing.
 

Attachments

dhn

Moderator
Joined
Oct 1, 2007
Messages
23,156
Location
Toronto Canada
TomTom Model(s)
1535 LIVE; Via 1605; Go 50; Go 520
Hopefully, someone who uses a Mac will come into this thread to assist further. I do know the file you downloaded needs to be placed in a FOLDER called zip but not sure how a Mac deals with that.
 

canderson

Moderator
Joined
Dec 28, 2007
Messages
11,300
Location
Colorado, USA
TomTom Model(s)
GO720, GO740TM Live, GO 1535 Live, Via 1535, Via 1605, GO 52, GO 600, GO 620, GO 630, TomTom Bridge
Not sure what the OP attached, but it certainly doesn't contain the post code data... just some version information for what was missing.

To the OP -- was what you attached above what you got from TomTom? If so, please download the file again. That one was bogus.
 
Ad

Advertisements

Joined
Feb 11, 2011
Messages
4,683
Location
London, UK.
TomTom Model(s)
Go520,720,XL Live, Start60,Go940,950,1000,1005,New500,New5000
It's confusing because the word "zip" is being used for two different things....

As well as being a standard computer compressed file format (with the three letter extension ".zip") TomTom themselves use the word zip as a FOLDER name for the postcodes (because of the American term "zip codes" for postcodes)

What you download from TomTom will be confusingly called "zip.zip".

I suggest you download it again and use THIS link:
http://www.tomtom.com/updates/zipcodes/Map_880/zip.zip

You then need to use Stuffit or some other "unzipping program to decompress it, and you should end up with a FOLDER called "zip" with the following files inside:

Great_Britain.postal
Great_BritainPostal.ver
Nederland.postal
Nederlandpostal.ver
Singapore.postal
Singaporepostal.ver

That folder and it's contents need to be copied to the TomTom
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top