How to install a downloaded map without using Home - Discussion


Ad

Advertisements

Joined
Nov 25, 2011
Messages
4
Please advise as my GPS is currently a brick. My 1535 uses MyDrive not Home. Should this method work in my case? I'm an experienced computer user and have no problem working directly with files including .zip.
 

dhn

Moderator
Joined
Oct 1, 2007
Messages
23,182
Location
Toronto Canada
TomTom Model(s)
1535 LIVE; Via 1605; Go 50; Go 520
It will not for that model. What specifically is wrong with your 1535 that you refer to as a 'brick'?
 
Joined
Nov 25, 2011
Messages
4
I attempted to update the maps using MyDrive - only using the eastern US since the full map is now too large for the device. It downloads the map and begins the install. At about 70% complete (20 minutes remaining), the install stops and I get an error message that something went wrong. I've tried leaving it running overnight, no joy. I tried disconnecting and reconnecting the device, same 70% result. I tried clearing the MyDrive cache and reinstalling, same result. I tried uninstalling MyDrive and reinstalling then downloading the map again, same result. Now I have a device that says no map found and can't figure a way to get one on it - that sort of defines brick to me.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top