Dash Cam interference

Joined
Sep 18, 2016
Messages
3
TomTom Model(s)
Via 1535 Via 1515
Found I couldn't lock in satellite signals on my TomTom via 1535. Replaced it with. Via 1515. Turned out it is my dash Cam (Pony) blocks the signal. Turn it off locked 8 satellites works great.
 
Sounds like a bit of Chinese engineering that couldn't pass an FCC or CE emissions test if it had to. Sorry to hear that.
I don't know your device, so don't know if it's a separate camera/video system or just a camera headed to an in-dash system.
You might try adding a substantial torroid (split 'snap' together style is easiest) on the lead to your dash cam to see if that is the source. Would try it out on the camera end first.
If that doesn't work, it could be the video end, if you've got a separate one, and you'd want to place it as close to that as possible.
 
Sounds like a bit of Chinese engineering that couldn't pass an FCC or CE emissions test if it had to. Sorry to hear that.
I don't know your device, so don't know if it's a separate camera/video system or just a camera headed to an in-dash system.
You might try adding a substantial torroid (split 'snap' together style is easiest) on the lead to your dash cam to see if that is the source. Would try it out on the camera end first.
If that doesn't work, it could be the video end, if you've got a separate one, and you'd want to place it as close to that as possible.
Just letting people know that can. E a problem. I have a Via 1535. Cheap dash camera lol. Never saw the dash Cam interference in the thread about can't lock on satellite just thought I would share my experience.
 
Was hoping we could help out. If you still have any Radio Shack / Tandy stores up there in Canada, I'm referring to a part like this:

https://www.radioshack.com/products/radioshack-snap-together-ferrite-choke-core
or
https://www.radioshack.com/products/radioshack-snap-choke-core
Tried a snap on choke didn't help. Moved the Cam with a longer cable. Fine now. Just that when I looked up can't lock on to satellites with a via1535 there was no " do you have a dash cam" something to check. Cheers!
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Members online

No members online now.

Latest resources

Forum statistics

Threads
28,888
Messages
194,956
Members
67,842
Latest member
M Stedman

Latest Threads

Back
Top