Audible speed and safety camera alerts not working

Discussion in 'General TomTom Discussion' started by PeterGammage, Oct 21, 2010.

  1. PeterGammage

    PeterGammage

    Joined:
    Jul 27, 2010
    Messages:
    10
    Likes Received:
    0
    My TomTom 630 has recenetly stopped playing audible alerts when a safety camera is in range or I exceed the road speed limit. The alert still comes up on the screen but no audible alert comes out.

    All other sounds work properly (voice directions, phone calls etc) its just the audible alerts that have stopped. To the best of my knowledge I haven't changed a setting that would cause this and the setting to alert for warnings (ie alert when exceeding road speed limit) is set correctly and the sound selected is the default (Polite 2 I think)

    I have searched through all the options and can't find a setting for this so any advice would be greatly appreciated.

    :confused:
     
    PeterGammage, Oct 21, 2010
    #1
    1. Advertisements

  2. PeterGammage

    dhn Moderator

    Joined:
    Oct 1, 2007
    Messages:
    23,015
    Likes Received:
    444
    Location:
    Toronto Canada
    TomTom Model(s):
    1535 LIVE; Via 1605; Go 50; Go 520
    Have you tried a pin reset on the unit?
     
    dhn, Oct 21, 2010
    #2
    1. Advertisements

  3. PeterGammage

    PeterGammage

    Joined:
    Jul 27, 2010
    Messages:
    10
    Likes Received:
    0
    I haven't done a pin reset - however I have run the "Restore to Factory defaults" icon - which reset everything but didn't solve the problem
     
    PeterGammage, Oct 21, 2010
    #3
  4. PeterGammage

    dhn Moderator

    Joined:
    Oct 1, 2007
    Messages:
    23,015
    Likes Received:
    444
    Location:
    Toronto Canada
    TomTom Model(s):
    1535 LIVE; Via 1605; Go 50; Go 520
    Restore to Factory Defaults would have deleted any audible warnings you'd created. That what you should not have done.

    Now you need to recreate them all.
     
    dhn, Oct 21, 2010
    #4
  5. PeterGammage

    PeterGammage

    Joined:
    Jul 27, 2010
    Messages:
    10
    Likes Received:
    0
    Reset fixxed the problem

    Thanks for the guidance - using the pin reset fixed the problem. Don't know why it broke - however its now back to normal
     
    PeterGammage, Oct 22, 2010
    #5
  6. PeterGammage

    tony.tulip

    Joined:
    Nov 12, 2012
    Messages:
    4
    Likes Received:
    0
    Location:
    Czech Republic
    TomTom Model(s):
    GO LIVE 1000 Europe
    Audible speed alert not working on GoLive1000

    I recently replaced my GO910 with a GOLIVE 1000. I am not sure if that was a wise thing to do. My good old GO910 was always utterly reliable and a good mate!

    One feature I sorely miss from the GO910 is the audible alert if one exceeds the local legal speed limit. The GOLIVE1000's left bottom corner flashes red momentarily, but if I blink I miss it. Besides, I don't want to be constantly staring at its screen, for obvious reasons! :)

    Anyone with the same experience, OR with a nice solution?

    Thanks
     
    tony.tulip, Jan 15, 2013
    #6
  7. PeterGammage

    Andy_P Moderator

    Joined:
    Feb 11, 2011
    Messages:
    4,683
    Likes Received:
    36
    Location:
    London, UK.
    TomTom Model(s):
    Go520,720,XL Live, Start60,Go940,950,1000,1005,New500,New5000
    Will a solution do? :)

    There *is* an audible alert for over-speed, but by default it is set to "Silence", and it is not at all obvious how to set it to anything else, because of a long-standing bug in the menu structure.

    In order to get the audible alert working you have to jump through a couple of hoops...

    1. Go to Settings / Safety Settings
    2. UN-TICK "Warn when driving faster than allowed"
    3. Tap "Next" then "Done"
    4. Go back into Safety Settings a second time
    5. TICK "Warn when driving faster than allowed" again
    6. Now you will get a new screen where you can select the sound effect you want to use.

    (Be aware that whenever there is a software update, there is a long-standing issue that it gets set BACK to silent even if you have changed it!).

    Incidentally, using "Add community content" in MyTomTom, you can also add your own warning sounds (in .wav or .ogg format) to add to that list, if you wish.
     
    Andy_P, Jan 15, 2013
    #7
  8. PeterGammage

    tony.tulip

    Joined:
    Nov 12, 2012
    Messages:
    4
    Likes Received:
    0
    Location:
    Czech Republic
    TomTom Model(s):
    GO LIVE 1000 Europe
    Thanks Andy, you deserve a medal (or one of the great Czech beers when you'd ever come to Prague!). It works a treat!

    Tony
     
    tony.tulip, Jan 16, 2013
    #8
  9. PeterGammage

    Andy_P Moderator

    Joined:
    Feb 11, 2011
    Messages:
    4,683
    Likes Received:
    36
    Location:
    London, UK.
    TomTom Model(s):
    Go520,720,XL Live, Start60,Go940,950,1000,1005,New500,New5000
    I've not been your way since 1976, when I was a teenager travelling overland to Russia, and it was all still Czechoslovakia.
    But I remember the beer was rather good even then!

    Keep one cold for me.... Cheers.gif
     
    Andy_P, Jan 16, 2013
    #9
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.