Voices won't download

Joined
Jun 2, 2015
Messages
3
Country
<img src="/styles/default/custom/flags/us.png" alt="United States" /> United States
TomTom Model(s)
1535
I've got a Via 1535TM and I'm trying to download voices. I get as far as the Checkout Basket. I press Continue and it just stops. How do I get it to 'Continue'?

I'm using MyDrive Connect or whatever it's properly called.
 
Put in a call to Cust Support when it is open.:
United States
866 486 6866

Monday - Friday: 8:00 a.m. to 8:00 p.m. EDT
Saturday: 9:00 a.m. to 6:00 p.m. EDT
 
I emailed them more than a week ago when I first encountered a problem and got the canned reply that they would contact me shortly. Shortly has now become 'longly.' :(
 
So I called, and here's what they said. It appears to be a "worldwide" problem that they are working on. No ETA for a fix.

To quote the Princess Bride: Inconceivable!

This has been going on for more than a week that I'm aware of. Having run IT departments, if something which was costing my company money wasn't fixed after a week, lots of heads would roll. Probably starting with mine as the head of the area
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Members online

Latest resources

Forum statistics

Threads
29,063
Messages
196,464
Members
68,066
Latest member
Cyberscouser

Latest Threads

Back
Top