Remote Crashing 920

Joined
Apr 21, 2007
Messages
114
Location
Morin Heights
TomTom Model(s)
Go 920
When I try the remote, the remote LED flashes for about a minute, and nothing happens. If I press a remote button again, the 920 shuts off, and then re-boots. This same series can be repeated over and over.
The remote used to work fine. My cell phone connects via Blue Tooth without problem.
I really like using the remote so I, or my passenger, does not have to touch the screen.
Any ideas?
 
Yeah, everything was working great. I just tried a reset, and that might have fixed the problem. I thought that connecting. and disconnecting, from the computer had the same effect as a reset, but seemingly that is not the case.

Hopefully it will stay fixed. I find the remote very convenient.

Andy
 
Still crashing

I have tried a "pin" reset, and after talking to Support, did a reset to factory settings. The problem persists, and it seams (maybe?) to be the remote is conflicting with my cell phone connection.
When I try to use the remote, the 920 is now immediately shutting down and re-booting.
It was working great before, and I think things went off on one of the latest updates. Is anyone else having any problems with their remotes?
Andy
 
I have the latest, 7.481. I believe that is where the problems started. I am thinking of going back to 7.48 to see if that solves the problems, and have contacted TomTom Support to see if they have any bright ideas.
It is disappointing that they seem to fix one problem and create another. Whatever they did with the latest "upgrade", Bluetooth has been affected.
Andy
 
7.480 also had problems. You need to go back to 7.221. This is where I am currently using because the FM transmitter is great.

If you had 7.221 downloaded and installed via home, you can go back to it.
Go to 'My Documents/Tom Tom HOME/download/program/TomTomapplicationforGO520GO720GO920' and locate the 'navcore_7.221.8752.gox20.cab' file.
Use winzip to open the cab file.
Copy all of the files to your TomTom directory, then disconnect your unit from your computer/HOME and reboot it.
Check if your device is back to 7.221 and if the remote is working.
 
Pedro,
Going back to 7.480 solved the phone problems, but not the remote.

Going back to 7.221 solves both the remote and the phone problems. Now everything is working again! Why did I update to 7.481? Sometimes the latest just isn't better!

TomTom Supports solution was to return the remote for a new one. Unless they have changed the remote to match with the new software, I don't think that would have worked.

I am somewhat surprised I haven't heard of this problem on any posts here before. I hate to be a trailblazer.

Thanks, Pedro!
 
7.480 also had problems. You need to go back to 7.221. This is where I am currently using because the FM transmitter is great.

If you had 7.221 downloaded and installed via home, you can go back to it.
Go to 'My Documents/Tom Tom HOME/download/program/TomTomapplicationforGO520GO720GO920' and locate the 'navcore_7.221.8752.gox20.cab' file.
Use winzip to open the cab file.
Copy all of the files to your TomTom directory, then disconnect your unit from your computer/HOME and reboot it.
Check if your device is back to 7.221 and if the remote is working.

Are you using this version on your 920? Any way to get it if I never downloaded it from Home? Also, what is different about the fm transmitter? does phone conversation go through fm transmitter on this one?
 
Yes I am using 7.221.
If you haven't downloaded from HOME then you can't use the instructions I provided.
The FM transmitter strenght is better. I can have the cig lighter plugged in and I will not get feedback. With the new firmware, I get distoration when the cig lighter is plugged in.
 
I can only get back to 7.480 on my computer. Any way to get 7.221 for my 920?

In HOME, go to Remove items, click on the Items on Device tab, and then click Applications and remove the Tomtom application.

Then download this file, and use winrar to extract it to the tomtom, overwriting files if already present.

Beware you can only read map version 7xx or earlier with this navcore. You need navcore 7.9 or later to read the 8xx maps.
 
Thanks for the reply, instructions and the link. I very much appreciate it!

I'll have to think this over. I really, really like the remote.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Members online

No members online now.

Latest resources

Forum statistics

Threads
28,866
Messages
194,746
Members
67,813
Latest member
Cumbrian

Latest Threads

Back
Top