No statelites

Discussion in 'General TomTom Discussion' started by jim232, Aug 8, 2019.

  1. jim232

    jim232

    Joined:
    Aug 8, 2019
    Messages:
    6
    Likes Received:
    0
    TomTom Model(s):
    ?
    TWO of my older TomToms quit receiving satellites , both at same time - at 8/1/2019!
    Before I ditch BOTH I like to TRY to update my software - currently on version 7 something.
    THE PROBLEM - my OS is Ubuntu and after loading current Windows version of TomTom software WINE refuses to execute it.
    Is there a DIFFERENT / recommended way , besides WINE , to run TomTom software on Linux?
     
    jim232, Aug 8, 2019
    #1
    1. Advertisements

  2. jim232

    canderson Moderator

    Joined:
    Dec 28, 2007
    Messages:
    10,903
    Likes Received:
    185
    Location:
    Colorado, USA
    TomTom Model(s):
    GO720 GO 740 GO1535 GO1605 VIA1535 GO 600
    WINE is about as good as it gets. There's no native X solution from TomTom. The likely issue is the TCP to USB bridge driver that MyDrive creates. That said, how were you updating them before???

    Your 'older' description does make it sound as though they're both due for the WNRO firmware update. Since you can't get a lock, it would seem your devices are evidently trying to use a bogus clock against the ephemeris data stored in the unit that pre-defines satellite location. Apart from that, the only error would nominally have been errors with the date/time stamp on logs and in the calculation of time on the screen.

    The problem, FWIW, should have appeared in April. See here >> https://discussions.tomtom.com/en/discussion/1108335/gps-week-number-roll-over

    Another alternative that COULD work is to delete the ephemeris data and allow the devices to pick up what almanac data they need from one of the satellites during each cold start, though that will take a few minutes. If you delete the content of the folder called 'ephem' on both units, typically 3 files, that may help until you can square away a firmware update -- but again, it may take a few minutes to get the almanac data from a satellite to establish a fix.

    Would be interested to know which two units you have. Not all of them are getting the updates. See here >> https://www.tomtom.com/en_us/updates/ and start to type in your serial number to see what they say about yours.
     
    Last edited: Aug 8, 2019
    canderson, Aug 8, 2019
    #2
    1. Advertisements

  3. jim232

    jim232

    Joined:
    Aug 8, 2019
    Messages:
    6
    Likes Received:
    0
    TomTom Model(s):
    ?
    I really appreciate your reply.



    All I can tel is versions 7.130 and 7.166.
    I do not know serial number . nor how to get it .

    One is 3rd edition 4N01.003

    The other label is long missing.

    They both are over 10 years old, one has a fresh battery and I have never updated anything.

    It always worked just peachy for me.



    The one I was using failed on our recent trip last week.

    Until now It always worked fine in the car , now it does not get any satellites , indoor or outdoor.



    I had a problem charging it and just tried the “spare” after getting home with same results.

    I am not sure how to implement your suggestions since WINE refuses to run the program.

    I did look into “rollover issue” but without access it is pretty useless for now.

    I’ll try my sons Windoze next.



    I did do “hardware reset” on the one with that “feature”, waited abo9ut 30 minutes , but got same results.



    Silly , but if the battery is LOW on charge could this cause this issue?

    Right now the “charging” indicator is either black of flashes half white /red.

    I’ll run the PC overnight, I really do not have real “changer” right now, just USB power, which may not be enough to charge dead battery
     
    jim232, Aug 8, 2019
    #3
  4. jim232

    jim232

    Joined:
    Aug 8, 2019
    Messages:
    6
    Likes Received:
    0
    TomTom Model(s):
    ?
    Good news - I have found THE ORIGINAL , GENUINE, SUPER-DUPPER ETC TomTom AC adapter charger!
    Now charging pretty steady.
    It pays to rummage thru junk boxes!
     
    jim232, Aug 8, 2019
    #4
  5. jim232

    canderson Moderator

    Joined:
    Dec 28, 2007
    Messages:
    10,903
    Likes Received:
    185
    Location:
    Colorado, USA
    TomTom Model(s):
    GO720 GO 740 GO1535 GO1605 VIA1535 GO 600
    Per the TT site, not likely that they will ever come up with a fix for the ONE 3rd (your serial number will start with Y1, Y2,, Y3 or something similar).
    However, you should only be being impacted by arrival time, clock, etc.
    Go ahead and nuke the content of the 'ephem' folder, get it charged up well, and see what about 12-15 minutes in a clear sky brings in the way of a satellite fix. You should be able to do that using Ubuntu since the device is just a USB Mass Storage type device (like a thumb drive) and should appear as such to Ubuntu.
     
    canderson, Aug 8, 2019
    #5
  6. jim232

    jim232

    Joined:
    Aug 8, 2019
    Messages:
    6
    Likes Received:
    0
    TomTom Model(s):
    ?
    Update
    Unfortunately I did not REALLY checked the 7.166 version BEFORE I deleted the "ephem" folder.
    I got SOME satellites depending where I was stading inside house and got ALL while outside.
    Sorry about that.

    At least the "spare " now works.


    I did not find "ephem" folder on 7.130 version.

    I did try to run the "install" using the device link ( on both) and got same results from WINE after downloading it. WINE cannot execute.

    I am assuming I did download the current "install" version from the net.

    Another "user error" - found the "reset" on 7.130 - but it did not change a thing!
     
    jim232, Aug 8, 2019
    #6
  7. jim232

    molerat

    Joined:
    May 13, 2019
    Messages:
    22
    Likes Received:
    0
    TomTom Model(s):
    One V3 4N01.000 Y4
    The serial is on the other sticker. If missing put a pin in the reset, hold the start button down and release the pin keeping the button pressed. After the drumroll you will get a black screen with loads of info - keep the button pressed or it will start - and the serial is near the bottom as Device ID. I am afraid many One V3's are impacted more than TomTom will admit to - they keep spouting the lie that they will work fine and only the clock is affected - and are now pretty much scrap after WNRO.
     
    molerat, Aug 8, 2019
    #7
  8. jim232

    jim232

    Joined:
    Aug 8, 2019
    Messages:
    6
    Likes Received:
    0
    TomTom Model(s):
    ?
    OK, found the serial # but I need eyeglasses and another set of hands to proceeded.
    Since this box is so old you are probably correct just to ditch it.
    But I am mainly curious what broke.

    Interestingly - I noticed Bluetooth data , so I'll let my PC to search for Bluetooth and see what develops.

    BTW - I have recently experienced failures of electrics and mechanic , mostly due to long usage.
    I do not get manufactures who hide such stuff.

    Sooner or later such defects will surface and that is where the vendor's "reputations" takes its toll anyway.
    ( I also noticed few concerns about not be able to run Linux directly. Common , cannot do after 10 years ?)

    These units have been doing adequate job for over 10 years, one cannot get too uptight when they fail. Just want to know why.
     
    jim232, Aug 9, 2019
    #8
  9. jim232

    canderson Moderator

    Joined:
    Dec 28, 2007
    Messages:
    10,903
    Likes Received:
    185
    Location:
    Colorado, USA
    TomTom Model(s):
    GO720 GO 740 GO1535 GO1605 VIA1535 GO 600
    No one has hidden anything. TomTom announced the issue long before it happened, and has produced fixes for many of their older units.
    Granted, the coding should have taken into account this particular problem, since it could have been anticipated, pretty much to the minute.
    So while I can't applaud their foresight, I can't blame them for hiding anything.

    Did you read up on the nature of the problem?
     
    canderson, Aug 9, 2019
    #9
  10. jim232

    canderson Moderator

    Joined:
    Dec 28, 2007
    Messages:
    10,903
    Likes Received:
    185
    Location:
    Colorado, USA
    TomTom Model(s):
    GO720 GO 740 GO1535 GO1605 VIA1535 GO 600
    @molerat
    One V3 units come in about 8 different flavors, and they are clear on the 'serial number page' which are impacted in which fashion.
     
    canderson, Aug 9, 2019
    #10
  11. jim232

    jim232

    Joined:
    Aug 8, 2019
    Messages:
    6
    Likes Received:
    0
    TomTom Model(s):
    ?
    Ok, change of attitude.
    No longer curious why it failed.

    It is obviously my, the consumer, fault not paying attention to vendor's documentation by surfing the net.

    The product failed en route , when there was no access to the net - again - my fault.

    Thanks for setting me straight.

    Since I still have another products to choose from - problem solved.
     
    jim232, Aug 10, 2019
    #11
  12. jim232

    molerat

    Joined:
    May 13, 2019
    Messages:
    22
    Likes Received:
    0
    TomTom Model(s):
    One V3 4N01.000 Y4
    If only what they stated on that page was anywhere close to reality.:mad:
     
    molerat, Aug 10, 2019
    #12
  13. jim232

    canderson Moderator

    Joined:
    Dec 28, 2007
    Messages:
    10,903
    Likes Received:
    185
    Location:
    Colorado, USA
    TomTom Model(s):
    GO720 GO 740 GO1535 GO1605 VIA1535 GO 600
    So far, the ONE V3 (which is the topic at the moment) seems to come up correctly depending upon which of the Y'x' serial numbers you enter. Turns out there aren't eight ... they never released a Y6 model.
    The response will be one of two: a) problem with clock only, or b) problem with satellite and clock

    Of interest, these are all ONE V3 models. The Y'x' are the first two characters of the serial number of each.

    Y1 = code build 23, likely navigation issues
    Y2 = code build 23, navigates OK but time problems
    Y3 = code build 23, likely navigation issues
    Y4 = code build 23, navigates OK but time problems
    Y5 = code build 37, navigates OK but time problems
    Y7 = code build 37, navigates OK but time problems
    Y8 = code build 37, navigates OK but time problems

    Although we never established the serial number, I'm guessing the OP has either a Y1 or Y3.
     
    canderson, Aug 10, 2019
    #13
  14. jim232

    molerat

    Joined:
    May 13, 2019
    Messages:
    22
    Likes Received:
    0
    TomTom Model(s):
    One V3 4N01.000 Y4
    Mine, as shown in my profile, is a Y4 and is only useful as a paperweight as is my son's Y7.
     
    Last edited: Aug 11, 2019
    molerat, Aug 11, 2019
    #14
  15. jim232

    canderson Moderator

    Joined:
    Dec 28, 2007
    Messages:
    10,903
    Likes Received:
    185
    Location:
    Colorado, USA
    TomTom Model(s):
    GO720 GO 740 GO1535 GO1605 VIA1535 GO 600
    Makes me think that both are stuck trying to use old ephemeris data. Have recovered a couple of the older build 37 ONE series by assuring that these devices are forced to pull down the almanac from one of the satellites rather than using any existing ephemeris data. Would be interesting to pursue that one more time with yours.
     
    canderson, Aug 11, 2019
    #15
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
There are no similar threads yet.
Loading...