Invitation to create an account

Joined
May 16, 2014
Messages
24
Location
Sydney
Country
<img src="/styles/default/custom/flags/au.png" alt="Australia" /> Australia
TomTom Model(s)
VIA 280
I already have an account for quite a while however ,

when I start my computer it opens the internet and Tom Tom invites me to connect my device and create an account

how does it open my internet explorer

why does it want to create an account when I already have one

if I follow the prompts to create an account using the my details it says this account exists

it is a worry that it opens the internet and why

how do I stop this rubbish
 
In Home-->Tools-->General tab-->Startup, make sure 'Start Home when device connected is unchecked'
 
thanks for your reply

when you say Home , I assume you mean tomtom home

my tomtom is using Mydrive

I had tomtom home from my previous tomtom which requested an update

did so with the tomtom attached

found Home-->Tools-->General tab-->Startup, make sure 'Start Home when device connected is unchecked'

which was checked

unchecked

will see what happens

thanks
 
I may have not stated my problem well

when I said

when I start my computer it opens the internet and Tom Tom invites me to connect my device and create an account

this was before attaching the TomTom
 
my tomtom is using Mydrive
That would be correct. Your 280 is a "Nav3" device that uses MyDrive.

I had tomtom home from my previous tomtom which requested an update
Previous TomTom? You did NOT, by any chance, use the same email to try to set up the account for your new one, did you? If so, you'd need to call tech support to unwind that. One email per unit or things get totally confused on the TT server.

If, on the other hand, this is a fresh email for the 280, and MyDrive wasn't asking for a new account before, it sounds as though your device has become 'unlinked' from the login email address. To confirm - are you saying that each time you connect, MyDrive acts like it has never heard of your unit before? Is it just asking for a login name/PW, or is it showing only the "Get Started" button, or ???
 
everything works well with MyDrive

I use the same email address , as I only have one

last week each time I switched my computer on I got google internet page asking to connect my TOMTOM to the laptop and set up an account

this was before I would normally go onto the internet

previously I got a small emblem saying downloads were available

Since I tried to set up a new account as asked the internet page it does not come up by it's self , almost at the same time as I listed on the forum
 
FWIW: Your old email address is probably still associated with your old device. That will probably cause you trouble down the road if you attempt to deal in map subscriptions, etc. TomTom will be trying to assign maps appropriate to your old device.

Not sure why you would ever get a "Google internet page" saying anything at all about your TomTom. Unless you mean a Chrome browser page, I'm a little confused there.

Normally, when I connect my Nav3 units, the MyDrive page does not automatically pop up, but I will always see the icon in the systray indicating whether an update is needed or not. When you power up the PC, do you always see a TomTom MyDrive icon in the systray?
 
I meant a google internet page , has not happened for a week now

mydrive comes up as a small match box size decal , which fades quickly , then is in the systray
 
I'm at a loss. Google has naught all to do with MyTomTom, and I cannot imagine why a Google page would come up at all, much less ask for a TomTom registration. A screen shot would be of interest.
 
it has not happened again since I tried to re register

may have been an attempt to get information

I did a security check scan with norton , but it came up with nothing

I do not think it was specific to google chrome , they are only my default search engine
 
If it happens again, see if you can get a screen shot.

Due to possible confusion on the TomTom server about what model of TomTom should be associated with your email address, and therefore, what data should be provided to it for updates, I would still contact them (1300 135 604) to have them change your records.
 
Ah - that's just the TomTom MyDrive web page, so we can eliminate Google discussions.
I'm not sure why that page is popping up. Please advise - did you connect your unit just before this happened, or is it happening spontaneously?
Also, when this occurs, please advise what you see in the far top right corner underneath the "Shopping Cart" line. It may be something like this:

No TomTom account yet? Create account VIA 280 New items are available

Does that line include the "Via 280" that indicates that it knows your model number already?

If you click on the small green MyTomTom button, it will take you to another page that shows another button saying "Sign In". If you click that and give it your email and password, what happens?
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Members online

Latest resources

Forum statistics

Threads
29,063
Messages
196,463
Members
68,065
Latest member
Pascal67500

Latest Threads

Back
Top