car request

Discussion in 'Car Icons' started by nvrachatis, Jan 11, 2013.

  1. nvrachatis

    nvrachatis

    Joined:
    Jan 11, 2013
    Messages:
    4
    Likes Received:
    0
    Location:
    Netherlands
    TomTom Model(s):
    via 130
    nvrachatis, Jan 11, 2013
    #1
    1. Advertisements

  2. nvrachatis

    alfie67

    Joined:
    Oct 10, 2008
    Messages:
    421
    Likes Received:
    8
    TomTom Model(s):
    340S TM (2011), ONE XL (2008)
    nvrachatis, welcome to TTF.

    Hope this will work OK for you.
     

    Attached Files:

    alfie67, Jan 17, 2013
    #2
    1. Advertisements

  3. nvrachatis

    nvrachatis

    Joined:
    Jan 11, 2013
    Messages:
    4
    Likes Received:
    0
    Location:
    Netherlands
    TomTom Model(s):
    via 130
    thnx friend..but the file you upload is just a red picture without any giulietta in.
    Did I do any mistake?
     
    nvrachatis, Jan 20, 2013
    #3
  4. nvrachatis

    dhn Moderator

    Joined:
    Oct 1, 2007
    Messages:
    22,642
    Likes Received:
    405
    Location:
    Toronto Canada
    TomTom Model(s):
    1535 LIVE; Via 1605; Go 50; Go 520
    No, Alfie or someone may have to try again.
     
    dhn, Jan 20, 2013
    #4
  5. nvrachatis

    alfie67

    Joined:
    Oct 10, 2008
    Messages:
    421
    Likes Received:
    8
    TomTom Model(s):
    340S TM (2011), ONE XL (2008)
    That's strange. I tried that picture on my GPS before uploading it and it worked fine. I'll have another look at it in a day or two. Sorry about that!
     
    alfie67, Jan 21, 2013
    #5
  6. nvrachatis

    nvrachatis

    Joined:
    Jan 11, 2013
    Messages:
    4
    Likes Received:
    0
    Location:
    Netherlands
    TomTom Model(s):
    via 130
    thnx i ll wait for the picture
     
    nvrachatis, Jan 21, 2013
    #6
  7. nvrachatis

    alfie67

    Joined:
    Oct 10, 2008
    Messages:
    421
    Likes Received:
    8
    TomTom Model(s):
    340S TM (2011), ONE XL (2008)
    OK nvrachatis, let's try again . . . I've never had that happen before :eek:

    I just double-checked it from my end and the icon does contain that lovely car! I may be prejudiced since I own an Alfa.
     

    Attached Files:

    alfie67, Jan 21, 2013
    #7
  8. nvrachatis

    nvrachatis

    Joined:
    Jan 11, 2013
    Messages:
    4
    Likes Received:
    0
    Location:
    Netherlands
    TomTom Model(s):
    via 130
    works perfect!
    Thnx a lot!!!!
     
    nvrachatis, Jan 22, 2013
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.