Go 910 + Sony Ericsson W850i, SMS

Discussion in 'General TomTom Discussion' started by Aeg, Jun 14, 2007.

  1. Aeg

    Aeg

    Joined:
    Jun 14, 2007
    Messages:
    1
    Likes Received:
    0
    Hello everyone,

    I'm completely new to the community, I'm from the netherlands, but this is a pretty big community, so someone should have this problem too..

    If I connect my phone, it connects without a problem, it asks me to download the phone book, it does that without a problem. Then, I can receive and write SMS messages without any problem.

    When I disconnect the phone, and reconnect it, the sms feature suddenly stops working. In order to get it working again, I have to delete the phone on the tomtom, and connect with it again. This is pretty much a hassle to do everytime I get in my car, as it also needs to re-download the phone book, which takes some time.

    Has anybody here got this problem ? And have you fixed it ?

    Regards,
    Thanks in advance,
    Aeg
     
    Aeg, Jun 14, 2007
    #1
    1. Advertisements

  2. Aeg

    Pedro2NR

    Joined:
    Aug 30, 2006
    Messages:
    5,937
    Likes Received:
    139
    Location:
    Downey, California
    TomTom Model(s):
    GO 910, ONE V2, GO 920 GO 730 & iPad TT App
    Pedro2NR, Jun 18, 2007
    #2
    1. Advertisements

  3. Aeg

    markmck

    Joined:
    May 21, 2007
    Messages:
    2
    Likes Received:
    0
    According to TT website SMS texting is not compatible with the W850i

    See HERE
     
    markmck, Jun 23, 2007
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.