tomtom car kit not working?

Discussion in 'Mobile Navigation' started by sd_dracula, Oct 6, 2010.

  1. sd_dracula

    sd_dracula

    Joined:
    Oct 6, 2010
    Messages:
    1
    just bought a tomtom car kit for my iphone 3gs with latest firmware and it looks like kit is faulty but maybe someone went through this before.
    so i connect the kit to car lighter socket, put the iphone in it, the iphone charges but when i go to bluetooth it never finds the kit.
    i pressed the volume button on the kit for 8 seconds to reset it and i hear a beep but still not showing up.
    other devices can see and connect to my iphone so i know its not that. i've also tried other devices to see the kit but none of them do.
    i've downloaded the tomtom car kit app from itunes and that says its not connected even when the phone is. what's going on?
    at the moment i have the worlds most expensive charger :(
    sd_dracula, Oct 6, 2010
    #1
    1. Advertising

  2. sd_dracula

    Saint

    Joined:
    Oct 28, 2010
    Messages:
    2
    I have the same issue,

    Had a 3G running 3.1.2. Had enough of the apps telling me i could only update them running ios 4+ so i upgraded to IOS4.1 and now not only does my TomTom Car kit no longer pair. It also causes my 3G phone to crash all the apps i try to open while its docked. Once removed they go back to opening just fine.

    ie; Settings, Google Maps and even TomTom.

    I have cleared the pairing by holding in the volume till it beeps on the dock, and removed the pair in my phone. When i scan for bluetooth It won't even find it anymore.

    Phone charges fine in the dock, so its not a power issue.

    I am also running tomtom 1.5 which seems to work fine (bar the poor gps reception) when undocked.
    Saint, Oct 28, 2010
    #2
    1. Advertising

  3. sd_dracula

    Saint

    Joined:
    Oct 28, 2010
    Messages:
    2
    So after exhaustive testing and configuring, and google scouring i rolled back my Iphone to the FW 3.1.3, reinstalled TomTomAUS 1.5 and now my iPhone can once again, find the TomTom dock, open applications while in the dock, and has a decent GPS fix once again.

    I guess theirs an issue with IOS 4.1, the 3G firmware and the new Update 1.5.
    God only knows what.
    Saint, Oct 30, 2010
    #3
  4. sd_dracula

    Jan De Wever

    Joined:
    Dec 30, 2010
    Messages:
    1
    Same here!

    I just received the carkit, and had previously installed the free carkit tool. I have a brandnew iPhone4.

    - charging works
    - audio playback of MP3's through the carstereo works
    - voice instructions through the carkit doesn't work (volume control on the carkit has no effect)
    - carkit tool says 'not docked'
    - bluetooth connection does not work. It keeps searching but never finds it. Resetting (pushing the carkit volume button until the beep doesn't hel)

    Rebooting the phone, reinstalling the tool, with or without power from the car, nothing helps.

    Basically: I have a 99euros charger ...
    Jan De Wever, Dec 30, 2010
    #4
  5. sd_dracula

    davidalan99

    Joined:
    Jan 26, 2007
    Messages:
    193
    Location:
    Baltimore MD
    TomTom Model(s):
    740 Live (not Used), Iphone 4 with TomTom & Navigon and TomTom Car Kit (not used)
    first try and see if the Kit is working
    Are you getting a fix?
    Try an audio cord from the car kit to the radio and confirm the radio switch is on
    If no audio this way try from the iPhone direct to the aux in on the radio?

    go settings then blue tooth and see if the car kit is listed

    The iPhone will only pair with one source (while in the car kit), if the unit is paired to the radio, then delete that and then try and pair with the car kit
    davidalan99, Dec 30, 2010
    #5
  6. sd_dracula

    tunnser

    Joined:
    Jan 15, 2011
    Messages:
    1
    Turn on bluetooth on your phone before docking it in the cradle, as otherwise it will not 'find' the dock.

    Sometimes my unit seems to get confused as to whether it should output audio through the car kit internal speaker or through the headphone jack. This is true even when music play back fine. Try pulling out the audio cable from the dock and reinserting it again with the app running. Also check that you haven't knocked the mute switch on your phone!
    tunnser, Jan 15, 2011
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. 5cuteboys

    My new tomtom 510 isnt working

    5cuteboys, May 31, 2007, in forum: General TomTom Discussion
    Replies:
    0
    Views:
    621
    5cuteboys
    May 31, 2007
  2. kkashi

    TomTom 700 - Not working - Please help

    kkashi, Jul 19, 2007, in forum: General TomTom Discussion
    Replies:
    8
    Views:
    2,089
    kkashi
    Jul 23, 2007
  3. pDuB257

    HELP!!!!!!! TomTom ONE LE not working AT ALL!

    pDuB257, Jan 25, 2008, in forum: General TomTom Discussion
    Replies:
    12
    Views:
    3,781
  4. pyro

    Tomtom Go 530 not working

    pyro, Jun 2, 2010, in forum: General TomTom Discussion
    Replies:
    18
    Views:
    5,509
  5. johnny guitar

    tomtom xxl 550 t not working

    johnny guitar, Aug 24, 2010, in forum: Introductions
    Replies:
    1
    Views:
    1,668
Loading...

Share This Page